<!doctype html>
<html>
<head>
	<title>Mindset matters when sustaining innovation</title>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="keywords" content="SEAC, Arinya Talerngsri" />
	<meta name="description" content="The situation we are facing today is pushing us as individuals and our entire organisations to find new ways of working. But, above and beyond that, we are being driven to innovate internally and for our customers." />
	<meta name="author" content="Bangkok Post Public Company Limited" />
	<meta name="rating" content="General" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:pages" content="133643127712" />
	<meta name="robots" content="index,follow,NOODP" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@BangkokPostNews">

	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

	<link rel="dns-prefetch" href="//static.bangkokpost.com">
	<link rel="dns-prefetch" href="//www.googletagservices.com">
	<link rel="dns-prefetch" href="//scdn.cxense.com/cx.js">
	<link rel="dns-prefetch" href="//lvs.truehits.in.th">
	<link rel="dns-prefetch" href="//adservice.google.co.th">
	<link rel="dns-prefetch" href="//adservice.google.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//ads3.bangkokpost.co.th">
	<link rel="dns-prefetch" href="//www.instagram.com">
	<link rel="dns-prefetch" href="//widgets.outbrain.com">

	<meta name="apple-mobile-web-app-title" content="Bangkok Post Website" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	<meta name="msapplication-TileColor" content="#213c70" />
	<meta name="msapplication-TileImage" content="https://bangkokpost.com/newdesign/assets/images/app_icon/icon-144x144.png" />
	<meta name="theme-color" content="#213c70" />

	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	<link rel="icon" href="/favicon.ico" type="image/x-icon">

	<link rel="manifest" href="/manifest.json" />

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MLF6WTD');</script>
	<!-- End Google Tag Manager -->

	<!-- Andbeyond start -->
			
		<script src="https://rtbcdn.andbeyond.media/prod-global-410424.js" async></script>
		
		<!-- Andbeyond end -->
	
		<meta property="og:title" content="Mindset matters when sustaining innovation" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation" />
		<meta property="og:image" content="https://static.bangkokpost.com/media/content/20200726/c1_1957823_200726172023_700.jpg" />
		<meta property="og:site_name" content="https://www.bangkokpost.com" />
		<meta property="og:description" content="The situation we are facing today is pushing us as individuals and our entire organisations to find new ways of working. But, above and beyond that, we are being driven to innovate internally and for our customers." />
		<meta property="fb:app_id" content="476233699157604" />

			<link rel="canonical" href="https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation" />
	
	<link rel="shortcut icon" href="https://static.bangkokpost.com/newdesign/assets/images/bp-icon.png" type="image/x-icon">

	<!-- HTML5 Shim for IE -->
	<!--[if IE]>
    <script src="https://static.bangkokpost.com/newdesign/assets/js/html5.js"></script>
  	<![endif]-->

  	<script type="text/javascript">
		if ('serviceWorker' in navigator) {
			window.addEventListener('load', function() {
				navigator.serviceWorker.register('/service-worker.js?v=6').then(function(registration) {
					// Registration was successful
					// console.log('Registration was successful');
				}, function(err) {
					// registration failed :(
					// console.log('registration failed');
				});
			});
		}
	</script>


	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/jquery.min.js?v=0.027"></script>

	<link href="https://static.bangkokpost.com/newdesign/assets/bootstrap/css/bootstrap.min.css?v=0.071" rel="stylesheet">
	<script src="https://static.bangkokpost.com/newdesign/assets/bootstrap/js/bootstrap.min.js?v=0.027"></script>
	<link href="https://static.bangkokpost.com/newdesign/assets/css/animate.min.css?v=0.071" rel="stylesheet">
	<link href="https://static.bangkokpost.com/newdesign/assets/fontawesome-5.6.3/css/all.min.css?v=0.071" rel="stylesheet">
	<!-- Owl Stylesheets -->
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/assets/owl.carousel.min.css?v=0.071" rel="stylesheet">
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/assets/owl.theme.default.min.css?v=0.071" rel="stylesheet">
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/owl.carousel.min.js?v=0.027"></script>

		<!-- smartphoto -->
	<link rel="stylesheet" href="https://static.bangkokpost.com/newdesign/assets/plugins/smartphoto/css/smartphoto.min.css?v=0.071" />
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/smartphoto/js/jquery-smartphoto.min.js?v=0.027"></script>
	
	<!-- bxslider -->
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/bxslider/jquery.bxslider.min.css?v=0.071" rel="stylesheet" />
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/bxslider/jquery.bxslider.min.js?v=0.027"></script>

	<link href="https://static.bangkokpost.com/newdesign/assets/css/custom.min.css?v=0.071" rel="stylesheet" type="text/css">
	<link href="https://static.bangkokpost.com/newdesign/assets/css/component.min.css?v=0.071" rel="stylesheet" type="text/css">
	<link href="https://static.bangkokpost.com/newdesign/assets/css/style.min.css?v=0.071" rel="stylesheet" type="text/css">

		<!-- only article -->
	<link href="https://static.bangkokpost.com/newdesign/assets/css/gallery.min.css?v=0.071" rel="stylesheet" type="text/css">
			<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/scripts.js?v=0.027"></script>

		<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/moment.min.js?v=0.027"></script>
	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/moment-timezone.min.js?v=0.027"></script>
	

	<!-- CXENSE -->
			<meta name="cXenseParse:pageclass" content="article"/>
		<meta name="cXenseParse:articleid" content="1957823"/>
		<meta name="cXenseParse:recs:publishtime" content="2020-07-27T07:41:00+07:00" /><meta name="cXenseParse:bpp-keywords" content="SEAC"/><meta name="cXenseParse:bpp-keywords" content="Arinya Talerngsri"/>		<meta name="cXenseParse:bpp-headline" content="Mindset matters when sustaining innovation"/><meta name="cXenseParse:bpp-intro" content="The situation we are facing today is pushing us as individuals and our entire organisations to find new ways of working. But, above and beyond that, we are being driven to innovate internally and for our customers."/><meta property="cXenseParse:author" content="Arinya Talerngsri"/><meta name="cXenseParse:bpp-author_url" content="https://search.bangkokpost.com/search/result_advanced?category=news&columnistName=Arinya+Talerngsri"/><meta name="cXenseParse:bpp-contentsource" content="digital"/><meta name="cXenseParse:bpp-contenttopictype" content="BIZ KITS"/><meta name="cXenseParse:bpp-contentform" content="long"/>
	<script type="text/javascript" class="teads" src="//a.teads.tv/page/85419/tag" async="true"></script>

	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/jquery.lazy.min.js?v=0.027"></script>

	<!-- <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->

	<script>
	var initGPT = function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//securepubads.g.doubleclick.net/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
			/* todo */
		googletag.cmd.push(function() {
			googletag.pubads().disableInitialLoad();
		});


		if ($(window).width() < 659) {
			pbjs.bidderSettings = {
				audienceNetwork: {
					adserverTargeting: [{
							key: "fb_bidid",
							val: function(bidResponse) {
								return bidResponse.fb_bidid;
							}
						},
						{
							key: "hb_bidder",
							val: function(bidResponse) {
								return bidResponse.bidderCode;
							}
						},
						{
							key: "hb_pb_audienceNetwor",
							val: function(bidResponse) {
								return bidResponse.pbMg;
							}
						},
					],
				}
			};
		}
		pbjs.que.push(function() {
			pbjs.setConfig({
				priceGranularity: "dense",
				enableSendAllBids: true
			})
		})

		/* todo */
	};
	</script>
		<!-- pp nexus 1 (import js) -->
	<script type="text/javascript" src="https://www.posttoday.com/js/prebid.js" async></script>
		
	<script>
		var time = 0 ;
		/* App nexus 2 (initial) */
		var PREBID_TIMEOUT = 700;
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];

		setTimeout(initGPT, 100);
	</script>	

	<script type="text/javascript">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</script>
	<script type="text/javascript">
	if (ad_section == 'world') {
		//console.log('==>  header bidding AdAsia');
		var script_tag = document.createElement('script');
		script_tag.type = 'text/javascript';
		script_tag.src = '//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';
		script_tag.async = true;
		script_tag.onload = function() {
			var adAsiaTM = window.adAsiaTM || adAsiaTM, zoneList = [];
			adAsiaTM.init(zoneList);
		};
		document.head.appendChild(script_tag);
	}
	</script>

	<!-- Cxense script begin -->
	<script type="text/javascript">

		var cxense_exclude_content_id = '';

		var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
		cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
		// cX.CCE.callQueue.push(['sendPageViewEvent', { useAutoRefreshCheck: false }]);

		 
		// Get member login
		g_member.get_member_login(function(){
			
			// Send member id to cxense
			if (typeof g_url_params._extid !== 'undefined' && g_url_params._extid.indexOf('subscriber') !== -1) {
				// User from EDM
				console.log('[EDM] Send member id to cxense', g_url_params._extid);
				cX.callQueue.push(['addExternalId', { 'id': g_url_params._extid, 'type': 'bpp'}]);				
			} else if (g_member.is_member_login) {
				console.log('[LOGIN] Send member id to cxense', 'subscriber' + g_member.id);
				cX.callQueue.push(['addExternalId', { 'id': 'subscriber' + g_member.id, 'type': 'bpp'}]);
			}

			cX.callQueue.push(['setSiteId', '1133918090132712068']);
			cX.CCE.callQueue.push(['sendPageViewEvent']);
			(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='https://cdn.cxense.com/cx.cce.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');

		});
		
		
		// Cxense not exclude content id
	</script>
	<!-- Cxense script end -->

	<!--BEGIN WEB STAT CODE-->
	<script type="text/javascript">
	var g_truehits_options = {
			strictMode: false,
			key: ["source", "protocol", "authority", "userInfo", "user", "password", "host", "port", "relative", "path", "directory", "file", "query", "anchor"],
			q: {
				name: "queryKey",
				parser: /(?:^|&)([^&=]*)=?([^&]*)/g
			},
			parser: {
				strict: /^(?:([^:\/?#]+):)?(?:\/\/((?:(([^:@]*)(?::([^:@]*))?)?@)?([^:\/?#]*)(?::(\d*))?))?((((?:[^?#\/]*\/)*)([^?#]*))(?:\?([^#]*))?(?:#(.*))?)/,
				loose: /^(?:(?![^:@]+:[^:@\/]*@)([^:\/?#.]+):)?(?:\/\/)?((?:(([^:@]*)(?::([^:@]*))?)?@)?([^:\/?#]*)(?::(\d*))?)(((\/(?:[^?#](?![^?#\/]*\.[^?#\/.]+(?:[?#]|$)))*\/?)?([^?#\/]*))(?:\?([^#]*))?(?:#(.*))?)/
			}
	}

	var g_truehits = {
			var_default_name : "homepage",
			fn_parseUri : function (str){
				var o = g_truehits_options;
				m = o.parser[o.strictMode ? "strict" : "loose"].exec(str);
				uri = {};
				i = 14;

				while (i--) uri[o.key[i]] = m[i] || "";

				uri[o.q.name] = {};
				uri[o.key[12]].replace(o.q.parser, function($0, $1, $2) {
					if ($1) uri[o.q.name][$1] = $2;
				});

				return uri;
			},

			fn_decode: function(encoded){
				return decodeURIComponent(encoded.replace(/\+/g, " "));
			},
			fn_getTruehitsName : function (){
				var this_url = this.fn_parseUri(window.location.href + '');
				var page = '';

				var paths = this.fn_decode(this_url['directory']).split('/');
				var paths_length = paths.length - 2;
				if (paths_length > 0) {
					if (paths_length >= 1) {
						page = paths[1];
						if (paths[2] != ''){
							if(isNaN(paths[2])) {
								//page = page + '_' + paths[2];
								if(!isNaN(paths[3])) {
									page = page + "_article";
								}
							}else{
								if(page == "photo"){
									page = page + "_view";
								}else{
									page = page + "_article";
								}
							}
						}
					}else {
						page = paths[1];
					}
				}else {
					page = paths[1] || this_url['file'];
				}

				if (page == '') page = this.var_default_name || "homepage";
				page = page.toUpperCase();
				page = "NEWDESIGN_"+page;
				return page;
			}
	}

	// Refresh เมื่อ resize ไปมาเพื่อแก้ปัญหา ad แสดงผลผิดพลาด
	var g_current_ad_type = g_ad_type;
	/*
	$( window ).resize(function() {
		g_window_width = $( window ).width();
		var _ad_type = g_ad.get_ad_type();
		if (_ad_type != g_current_ad_type) {
			location.reload();
		}
	});
	googletag.pubads().refresh();
	*/
	/* nexus */
	function sendAdserverRequest() {
				if(pbjs.adserverRequestSent) return;
				pbjs.adserverRequestSent = true;
				googletag.cmd.push(function() {
					pbjs.que.push(function() {
						pbjs.setTargetingForGPTAsync();
						// console.log("Refresh ad all slot!");
						//googletag.pubads().refresh();
					});
				});
			}
		/* end nexus */
	</script>

	<!-- openx step 1 -->
	<script type='text/javascript'>

		//g_page_type = 'homepage'; // ratt debug
		//g_section = 'homepage'; // ratt debug

		var OA_zones = {};
		if(g_page_type == "homepage"){
			OA_zones = {
				"2960": 2960, "2961": 2961, "2962": 2962, "2978": 2978,"3229":3229,"3232":3232  //,"3031": 3031,"3034":3034
			}
		}
		if(g_page_type == "section"){
			switch (g_section) {
				case 'thailand':
					OA_zones = {
						"2912": 2912
					}
				  break;
				case 'world':
					OA_zones = {
						"2913": 2913
					}
				  break;
				case 'business':
					OA_zones = {
						"2768": 2768
					}
				  break;
				case 'auto':
					OA_zones = {
						"2771": 2771
					}
				  break;
				case 'life':
					OA_zones = {
						"2769": 2769
					}
				  break;
				case 'sports':
					OA_zones = {
						"2915": 2915
					}
				  break;
				case 'tech':
					OA_zones = {
						"2914": 2914
					}
				  break;
				case 'property':
					OA_zones = {
						"2869": 2869
					}
				  break;
				case 'travel':
					OA_zones = {
						"2770": 2770
					}
				  break;
			}
		}
		// campaign inter edu topics
		if(g_page_type == "sub_section" && g_section == "topics" && g_topic_id != ''){
			if(g_topic_id =='1752179'){
				OA_zones = {
					 "3010": 3010, "3016": 3016, "3019": 3019, "3022": 3022, "3025": 3025
				}
			}
			if(g_topic_id =='1802499'){ // campaign holiday time 2019 topics
				OA_zones = {
					// "2960": 2960, "2961": 2961 // debug
					 "2820": 2820, "2827": 2827 // code ad production
				}
			}

		}
		// campaign covid19
		if(g_section == "specials"){
			if(g_url_path[2] == "covid19"){
				OA_zones = {
				  
					"3241":3241,"3244":3244,"3235":3235
				}
			}
			if( g_url_path[2] == "delivery"){
				OA_zones = {
					 "3331": 3331, "3334": 3334 , "3337": 3337 , "3340": 3340 ,"3343": 3343, // store
					 "3346": 3346, "3349": 3349 , "3352": 3352 , "3355": 3355 ,"3358": 3358, // food 
					 "3388": 3388, "3391": 3391 , "3394": 3394 , "3397": 3397 ,"3400": 3400 // food
				}
			}
		}
		// Cover page
		var coverpage_ad_type = g_ad.get_ad_type();

		switch (coverpage_ad_type) {
			case 'desktop' :
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'120': 120});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2980': 2980});
				}
			break;
			case 'tablet' :
				// L
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'2152': 2152});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2983': 2983});
				}
			break;
			case 'mobile' :
				// M
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'2151': 2151});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2982': 2982});
				}
			break;
			default :
				// S
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'1802': 1802});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2981': 2981});
				}

			break;
		}


	</script>

	<script type='text/javascript' src='/common/js/openx/bkp-spcjs.php.js?v=5.83'></script>
	<script type='text/javascript'>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</script>
	<!-- openx step 1 -->


			<!-- Cxense Widget Begin -->
			<script type="text/javascript">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</script>
		<!-- Cxense Widget End -->

<script type="text/javascript"  >
  var isAdBlockActive=true;
</script>
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/ads.js?v=1.1"></script>


<script type="text/javascript" >

setTimeout(function() {
	if (isAdBlockActive) {
	 // console.log("The visitor is blocking ads");
	}else{
	 // console.log("The visitor is allow ads");
	}
}, 1000);

</script>
		<script type="text/javascript">
		var truehits_name = g_truehits.fn_getTruehitsName();
		//console.log("truehits th_page: "+ truehits_name);

		var __th_page = truehits_name;

		(function() {
			var ga1 = document.createElement('script');
			ga1.type = 'text/javascript';
			ga1.async = true;
			ga1.src = "//lvs.truehits.in.th/dataa/s0028944.js";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(ga1, s);
		})();

		$(function(){
			  var el = $("#truehits_div").detach();
			  el.appendTo($("#truehits_area"));
			  el.show();
			//   $("#truehits_div").show();
		});

		</script>
	<!--END WEB STAT CODE-->	

</head>
<body>

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLF6WTD"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<script async src="//get.optad360.io/sf/525f6193-8c54-43c9-91be-49a33994236a/plugin.min.js"></script>
		<div class="turehits" style="padding-top:0;display:none;" id="truehits_div"></div>
	<!-- nav -->
	<header id="header-nav" class="header-nav">
		<div class="container">
			<div class="header-panel">

				<div class="bp-logo">
					<!--<h1><a href="/"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-beta.svg" class="img-fluid" alt="BangkokPost.com"></a></h1>-->
					 <h1><a href="/"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost.svg" class="img-fluid" alt="BangkokPost.com"></a></h1>
				</div>


				<div class="header-menu">
					<div class="signin-panel">
						<!--
							<div class="beta-btn2"><a class="track_newdesign" href="https://www.bangkokpost.com?olddesign=1">RETURN TO THE <span>CURRENT DESIGN</span> <img src="https://static.bangkokpost.com/newdesign/assets/images/beta/arrow2.svg" alt=""></a></div>
						-->
						<ul>
							<li><a href="/subscription" title="SUBSCRIBE NOW">SUBSCRIBE</a></li>
							<li id="signin-container"></li>
						</ul>
					</div>
					<div class="menu-panel">
						<nav class="menu-list">
							<ul>
								<li><a href="/thailand" title="THAILAND">THAILAND</a></li>
								<li><a href="/world" title="WORLD">WORLD</a></li>
								<li><a href="/business" title="BUSINESS">BUSINESS</a></li>
								<li><a href="/opinion" title="OPINION">OPINION</a></li>
								<li><a href="/auto" title="AUTO">AUTO</a></li>
								<li><a href="/life" title="LIFE">LIFE</a></li>
								<li><a href="/learning" title="LEARNING">LEARNING</a></li>
								<li><a href="/vdo" title="VIDEO">VIDEO</a></li>
								<li class="menu-list-more"><a href="javascript:;">MORE+</a>
									<div class="menu-more">
										<div class="menu-more--row">
											<div class="menu-more--left">
												<div class="menu-more--col">
													<div class="menu-more--hd"><span>Other Services</span></div>
													<ul>
														<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">PROPERTY SEARCH</a></li>
														<li><a href="//job.bangkokpost.com" title="JOBS">JOBS</a></li>
														<li><a href="/thailandguide" title="THAILAND GUIDE">THAILAND GUIDE</a></li>
														<li><a href="/subscribe" title="HOME DELIVERY">HOME DELIVERY</a></li>
													</ul>
												</div>
												<div class="menu-more--col">
													<div class="menu-more--hd"><span>Digital products</span></div>
													<ul>
														<li><a href="/epaper" title="EPAPER">EPAPER</a></li>
														<li><a href="/sms" title="SMS">SMS</a></li>
														<li><a href="/archive" title="DIGITAL ARCHIVE">DIGITAL ARCHIVE</a></li>
													</ul>
												</div>
											</div>
											<div class="menu-more--right">
												<ul>
													<li><a href="/sports" title="SPORTS">SPORTS</a></li>
													<li><a href="/travel" title="TRAVEL">TRAVEL</a></li>
													<li><a href="/tech" title="TECH">TECH</a></li>
													<li><a href="/property" title="PROPERTY">PROPERTY</a></li>
													<li><a href="/photo" title="PHOTOS">PHOTOS</a></li>
												</ul>
											</div>
										</div>
									</div>
								</li>
							</ul>
						</nav>
						<div class="menu-search"><a href="javascript:;" id="openSearch"><i class="icon-search"></i></a></div>
					</div>
				</div>
				<div id="ham-menu">
					<span></span>
					<span></span>
					<span></span>
				</div>
			</div>
		</div>
	</header>

	<div class="divNav">
		<div class="close-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="container">
			<div class="divNav-search">
				<div class="bp--logo"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-blue.svg" alt="BangkokPost.com"></div>
				<form method="post" onsubmit="return go_search_menu()">
					<div class="divNav--search">
						<input type="text" class="form-input-text" placeholder="SEARCH" name="q_menu" id="q_menu"><button class="btn-search" onclick="return go_search_menu()"><i class="icon-search"></i></button>
					</div>
				</form>
			</div>
			<div class="divNav-menu row">
				<div class="divNav--menu col-15 col-md-auto">
					<div class="header"><span>Section</span></div>
					<div class="divNav-row">
						<div class="divNav--row">
							<ul>
								<li><a href="/thailand" title="Thailand">Thailand</a>
									<ul>
										<li><a href="/thailand/general" title="General">General</a></li>
										<li><a href="/thailand/politics" title="Politics">Politics</a></li>
										<li><a href="/thailand/special-reports" title="Special Report">Special Report</a></li>
										<li><a href="/thailand/pr" title="PR News &amp; Special publication">PR News</a></li>
									</ul>
								</li>
								<li><a href="/world" title="World">World</a></li>
								<li><a href="/business" title="Business">Business</a></li>
								<li><a href="/opinion" title="Opinion">Opinion</a>
									<ul>
										<li><a href="/opinion/columnist" title="Columnists">Columnists</a></li>
										<li><a href="/opinion/postbag" title="Postbag">Postbag</a></li>
									</ul>
								</li>
								<li class="show-navlist-mobi"><a href="/sports" title="Sports">Sports</a></li> <!-- show mobile -->
								<li class="show-navlist-mobi"><a href="/auto" title="Auto">Auto</a>
									<ul>
										<li><a href="/auto/news" title="News">News</a></li>
										<li><a href="/auto/review" title="Review">Review</a></li>
									</ul>
								</li> <!-- show mobile -->
							</ul>
						</div>
					</div>
					<div class="divNav-row">
						<div class="divNav--row">
							<ul>
								<li class="show-navlist-pc"><a href="/sports" title="Sports">Sports</a></li> <!-- show desktop -->
								<li class="show-navlist-pc"><a href="/auto" title="Auto">Auto</a>
									<ul>
										<li><a href="/auto/news" title="News">News</a></li>
										<li><a href="/auto/review" title="Review">Review</a></li>
									</ul>
								</li> <!-- show desktop -->
								<li><a href="/life" title="Life">Life</a>
									<ul>
										<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp; Entertainment</a></li>
										<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a></li>
									</ul>
								</li>
								<li><a href="/learning" title="Learning">Learning</a></li>
							</ul>
						</div>
						<div class="divNav--row">
							<ul>
								<li><a href="/vdo" title="Video">Video</a>
									<ul>
										<li><a href="/vdo/thailand" title="Thailand">Thailand</a></li>
										<li><a href="/vdo/world" title="World">World</a></li>
										<li><a href="/vdo/travel-and-lifestyle" title="Travel and Lifestyle">Travel &amp; Lifestyle</a></li>
										<li><a href="/vdo/business" title="Business">Business</a></li>
									</ul>
								</li>
								<li><a href="/travel" title="Travel">Travel</a></li>
								<li><a href="/tech" title="Tech">Tech</a></li>
								<li><a href="/property" title="Property">Property</a></li>
								<li><a href="/photo" title="Photos">Photos</a></li>
							</ul>
						</div>
					</div>
				</div>
				<div class="divNav--menu col-15 col-md-auto">
					<div class="divNav---col">
					<div class="header"><span>Other Services</span></div>
					<div class="divNav--row divNav--row-service">
						<ul class="menu--service">
							<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">PROPERTY SEARCH</a></li>
							<li><a href="//job.bangkokpost.com" title="JOBS">JOBS</a></li>
							<li><a href="/thailandguide" title="THAILAND GUIDE">THAILAND GUIDE</a></li>
							<li><a href="/subscribe" title="HOME DELIVERY">HOME DELIVERY</a></li>
						</ul>
					</div>
					</div>
					<div class="divNav---col">
					<div class="header"><span>About Us</span></div>
					<div class="divNav--row divNav--row-service">
						<ul class="menu--service">
							<li><a href="https://www.bangkokpost.co.th/post_contact">CONTACT US</a></li>
							<li><a href="/mediainfo/solution">ONLINE ADVERTISING</a></li>
							<li><a href="/send-suggestions">TELL US WHAT YOU THINK</a></li>
						</ul>
					</div>
				</div>
				</div>
<!-- edit -->
			<div class="divNav--menu col-15 col-md-auto">
				<div id="signin-container2"></div>
				<script type="text/javascript">
					g_member.get_login_template();
				</script>
				<div class="box-btnsubscribe"><a href="/subscription" class="btn-subscribe" title="SUBSCRIBE">SUBSCRIBE</a></div>
				<div class="header"><span>Digital Products</span></div>
				<div class="box-todayPaper">
					<div class="divNav--img"><img src="/ads/newspaper_direct/enewspaper.jpg?20200727" class="img-fluid" alt="Today's Bangkok Post newspaper"></div>
					<div class="divNav--title">TODAY’S PAPER</div>
					<ul class="menu--product">
						<li><a href="/epaper" title="EPAPER">EPAPER</a></li>
						<li><a href="/sms" title="SMS">SMS</a></li>
						<li><a href="/archive" title="DIGITAL ARCHIVE">DIGITAL ARCHIVE</a></li>
					</ul>
				</div>
				<ul class="divNav--social">
					<li><a href="https://www.facebook.com/bangkokpost" target="_blank" rel="nofollow" title="Facebook"><i class="icon-facebook"></i></a></li>
					<li><a href="https://instagram.com/bangkokpost_official" target="_blank" rel="nofollow" title="Instagram"><i class="icon-instagram"></i></a></li>
					<li><a href="https://twitter.com/bangkokpostnews" target="_blank" rel="nofollow" title="Twitter"><i class="icon-twitter"></i></a></li>
					<li><a href="https://line.me/R/ti/p/%40axq6041s" target="_blank" rel="nofollow" title="Line"><i class="icon-line"></i></a></li>
				</ul>
			</div>
			<!-- /edit -->
			</div>
		</div>
	</div>
	<div class="divSearch">
		<div class="close-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="container">
			<div class="bp-logo-search"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-blue.svg" alt="BangkokPost.com"></div>
			<form method="post" onsubmit="return go_search()">
				<div class="divSearch-form">
					<input type="text" class="form-input-text" placeholder="SEARCH" name="q" id="q"><button class="btn-search" onclick="return go_search()"><i class="icon-search"></i></button>
				</div>
			</form>
		</div>
	</div>
	<!-- nav -->
	<div class="content-pd"></div>
			

	<!-- /2776261/bangkokpost_homepage/leaderboard -->
		<div class="ads ads-leaderboard" id='div-gpt-ad-leaderboard-0'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-0'); });
		</script>
	</div>
	<link rel="stylesheet" type="text/css" href="https://static.bangkokpost.com/newdesign/assets/css/gallery.css">

			<!-- Cxense Widget Begin -->
			<script type="text/javascript">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</script>
		<!-- Cxense Widget End -->
<section>
<section>
	<div class="section-article">
		<div class="container">

			<div class="article-headline-fixed">
				<span>Mindset matters when sustaining innovation</span>
				<div class="box-share box-share--h">
					<ul>
						<li><a href="javascript:void(0)" onclick="share_social('facebook', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation');"><i class="icon-facebook"></i></a></li>
						<li><a href="javascript:void(0)" onclick="share_social('twitter', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation', 'Mindset matters when sustaining innovation');"><i class="icon-twitter"></i></a></li>
						<li><a href="javascript:void(0)" onclick="share_social('line', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation', 'Mindset matters when sustaining innovation');"><i class="icon-line"></i></a></li>
												<li class="comment-icon-fixed">
							<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
							<label>0</label>
						</li>
											</ul>
				</div>
			</div>

			<div class="row">
				<div class="col-15 col-md-15 col-lg-10">
					<div class="row">
						<div class="col-15 col-md-15 col-lg-15">
							<!-- article-news detail -->
							<div class="article-news">
								<article>
									<div class="breadcrumb">
																					<div class="breadcrumb-item"><a href="/business">
													Business</a></div>
																													</div>
									<div class="article-headline">
										<h2>
											Mindset matters when sustaining innovation										</h2>
										<p>If you're open to empathising and collaborating, you're off to a good start</p>									</div>
																		<div class="article-info" id="position-set">
										<div class="row">
											<div class="col-15 col-md">
												<p>published :
													27 Jul 2020 at 07:41												</p>
																							</div>
											<div class="col-15 col-md text-right">
																																				<p>writer: <a href="http://search.bangkokpost.com/search/result_advanced?category=news&columnistName=Arinya+Talerngsri"><span>
															Arinya Talerngsri</span></a></p>
																																				
											</div>
										</div>
									</div>
									
									<!-- show ipad and mobile only -->
									<div class="box-share box-share--h">
										<ul>
											<li>
												<label>10</label>
												<a href="javascript:void(0)" onclick="share_social('facebook', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation');"><i class="icon-facebook"></i></a>
											</li>
											<li><a href="javascript:void(0)" onclick="share_social('twitter', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation', 'Mindset matters when sustaining innovation');"><i class="icon-twitter"></i></a></li>
											<li><a href="javascript:void(0)" onclick="share_social('line', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation', 'Mindset matters when sustaining innovation');"><i class="icon-line"></i></a></li>
																						<li class="comment-icon">
												<label>0</label>
												<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
											</li>
																					</ul>
									</div>
									<!-- /show ipad and mobile only -->

									<div class="articl-content">
																					<div class="box-img">
												<figure>
													<img data-img-highlight="1" src="https://static.bangkokpost.com/media/content/20200726/c1_1957823_200726172023.jpg" alt="" title="" />
												</figure>
												
											</div>
																				<p>The situation we are facing today is pushing us as individuals and our entire organisations to find new ways of working. But, above and beyond that, we are being driven to innovate internally and for our customers.</p><p>We may feel the strong negative effects of the recent health pandemic, but so do our customers. They&rsquo;re facing problems too. How can we sustain our business? It begins with supporting our customers and their current needs. This is where innovation comes in.</p>
<p>According to the design thinking concept developed by the <a href="https://dschool.stanford.edu/" target="_blank">Stanford d.school</a>, innovation is a process in which you begin by fully understanding the needs of our customers, ideating possible solutions and testing them.</p>
<p>Whether your customers are direct consumers or other businesses, their needs have shifted due to the current crisis the world has been facing. We must understand this problem and solve it, and by doing so we can sustain our business.</p>
<p>Innovation, however, isn&rsquo;t a linear process. It is a cyclical one that might cycle back to any stage of the innovation process. Because of this, innovation projects can fail. And, during tough times when we ourselves are struggling to survive, how do we make sure we can keep pushing forward to achieve our goals?</p>
<p>The answer lies in our mindset. While organisational culture matters, it still comes down to the individual mindset of those who make up the organisation. So, how does mindset sustain innovation in the organisation?</p>
<p>First, mindset is our foundation. As Thomas Edison once said: &ldquo;Many of life&rsquo;s failures are people who did not realise how close they were to success when they gave up.&rdquo; Think of a scenario where you&rsquo;re working on a project that fails. If you stop there and quit everything, you will never know whether trying one more time would mean success or failure.</p>
<p>The reality of innovation is that, to succeed, we must first and foremost figure out what doesn&rsquo;t work &mdash; and we can only know that when we fail. The right mindset ensures that with every failure we face, we can get back up and try again. After all, we are only human and failure isn&rsquo;t fun to experience, so we have to move past it.</p>
<p>Second, the right mindset can help us maintain motivation and focus. It is easy to become discouraged when things don&rsquo;t go our way. With innovation projects, this can happen a lot and in many cases, it may not even go as we planned or intended.&nbsp;</p>
<p>Often, we find ourselves losing sight of our goals, but with the right mindset we are reminded why we are pushing through in the first place. The strength of our mindset and resilience connects with our ability to focus on our goals and commit to working toward them.</p>
<p>Third, the right mindset encourages understanding and empathy &ndash; an important first step of innovation. The first stage of design thinking asks us to first empathise with people. What this means is that we don&rsquo;t simply collect quantitative or qualitative data; rather, we take a deep dive into understanding their true needs.</p>
<p>The thing about us humans is that we don&rsquo;t necessarily know what we need and we often have trouble spelling it out for others. This is why sitting down with the customer and having a proper conversation with them allows us to observe important signals including body language and tone of voice in correlation with what they&rsquo;re saying. A good mindset will help us remember that people&rsquo;s experiences are different and therefore they may view things differently from us. It allows us to listen with no pre-judgement.</p>
<p>Finally, it encourages collaboration, another key element in innovation. Working with others is important for two reasons. One, we cannot do everything on our own and so we require support from one another. Two, different types of people in the team means different perspectives and fresh ideas brought to the table.</p>
<p>How mindset proves its value here is in our ability to open up to people. With a good mindset, we are able to listen to new ideas (even if we do not agree with them completely) and still work together toward shared goals.</p>
<p>This all may sound a bit idealistic situation but it is achievable. Developing our mindset today may be difficult but it is possible and absolutely crucial for success in innovating or in business.</p>
<p>There are many different types of mindset concepts, but whichever ones attract you, remember that developing the right mindset is an everyday struggle dependent on each situation. It is okay if we shift our mindsets often: the key is to aim to become better than you were yesterday.</p>
<hr />
<p><strong>Arinya Talerngsri is Chief Capability Officer and Managing Director at SEAC - Southeast Asia&rsquo;s Lifelong Learning Center. She can be reached by email at <a href="http://mce_host/arinya_t@seasiacenter.com " target="_blank">arinya_t@seasiacenter.com </a>or <a href="https://www.linkedin.com/in/arinya-talerngsri-53b81aa" target="_blank">https://www.linkedin.com/in/arinya-talerngsri-53b81aa</a>. Explore and experience our lifelong learning ecosystem today at <a href="https://www.yournextu.com" target="_blank">https://www.yournextu.com</a></strong></p>									</div>

									

									<div class="box-share box-share--h box-share--mobile">
										<ul>
											<li>
												<label>10</label>
												<a href="javascript:void(0)" onclick="share_social('facebook', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation');"><i class="icon-facebook"></i></a>
											</li>
											<li><a href="javascript:void(0)" onclick="share_social('twitter', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation', 'Mindset matters when sustaining innovation');"><i class="icon-twitter"></i></a></li>
											<li><a href="javascript:void(0)" onclick="share_social('line', 'https://www.bangkokpost.com/business/1957823/mindset-matters-when-sustaining-innovation', 'Mindset matters when sustaining innovation');"><i class="icon-line"></i></a></li>
																						<li>
												<label>0</label>
												<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
											</li>
																					</ul>
									</div>

																			<div class="box-tag">
											<hr class="dott">
											<ul>
												<li>Keywords</li>
																										<li><a alt="SEAC" title="SEAC" href="//search.bangkokpost.com/search/result?category=all&q=SEAC">
															SEAC</a></li>
																										<li><a alt="Arinya Talerngsri" title="Arinya Talerngsri" href="//search.bangkokpost.com/search/result?category=all&q=Arinya%20Talerngsri">
															Arinya Talerngsri</a></li>
																								</ul>
										</div>
										<hr class="dot-double">
																			<div class="box-like_unlike">
											Do you like the content of this article?
											<div class="f-comment" id="like-dislike-article">
												<script type="text/javascript">
												g_like_article.fn_show_block(1957823);
												</script>
											</div>
										</div>
																		<div class="article-btn-comment">
										<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i> COMMENT 
																				</a>
									</div>
																	</article>



							</div>
							<!-- /article-news detail -->
						</div>
						<div class="col-15 col-md-15">
							<div class="row">
								<div class="col-15 col-md-9" id="cx-output-related">
																		<!-- popin mobile -->
										<article class="visible-xs"></article>
										<!-- /popin mobile -->
																	</div>
								<div class="col-15 col-md-6" id="recommended-stories"></div>
									
							</div>
						</div>
					</div>
				</div>
				<div class="col-15 col-md-15 col-lg-5">
										<div class="ads ads-double-rectangle" id="div-gpt-ad-hybrid-0">
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-hybrid-0'); });
						</script>
					</div>
										<article>
	<div class="box-border-top">
		<div class="chanel">
			<a href="/most-recent" title="Thailand">MOST RECENT <i class="icon-arrow"></i></a>
		</div>
	</div>
	<div class="article-col-highlights-side">
		<div class="hilight_sec">
							<div class="list-h ">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/1957891/new-witnesses-key-to-charges-being-dropped">New witnesses</a></h3>
						<p>New specialist and motorist witnesses are the key factors which convinced prosecutors to drop charges against the Red Bull scion.</p>
						<div class="f-icon">
							<span>08:00</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/general/1957891/new-witnesses-key-to-charges-being-dropped"><img src="https://static.bangkokpost.com/media/content/20200727/c1_1957891_200727081341.jpg" alt=""  srcset="https://static.bangkokpost.com/media/content/20200727/c1_1957891_200727081341_134.jpg 350w,https://static.bangkokpost.com/media/content/20200727/c1_1957891_200727081341_134.jpg 500w,https://static.bangkokpost.com/media/content/20200727/c1_1957891_200727081341_134.jpg 700w"  ></a>
					</figure>
				</div>
							<div class="list-h ">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/1957883/prayut-orders-boss-probe">Prayut orders &#039;Boss&#039; probe</a></h3>
						<p>The prime minister has ordered an inquiry into the prosecution&#039;s decision to drop a reckless driving charge against Vorayuth Yoovidhya following public outrage over the news.</p>
						<div class="f-icon">
							<span>07:30</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/general/1957883/prayut-orders-boss-probe"><img src="https://static.bangkokpost.com/media/content/20200727/c1_1957883_200727075054.jpg" alt=""  srcset="https://static.bangkokpost.com/media/content/20200727/c1_1957883_200727075054_134.jpg 350w,https://static.bangkokpost.com/media/content/20200727/c1_1957883_200727075054_134.jpg 500w,https://static.bangkokpost.com/media/content/20200727/c1_1957883_200727075054_134.jpg 700w"  ></a>
					</figure>
				</div>
							<div class="list-h noimage">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/1958003/forced-to-take-the-long-way-home">Forced to take the long way home</a></h3>
						<p>After spending months stranded abroad due to Covid-19 lockdowns, some foreign nationals with Thai work permits have finally managed to return.</p>
						<div class="f-icon">
							<span>06:30</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/general/1958003/forced-to-take-the-long-way-home"><img src="" alt=""  ></a>
					</figure>
				</div>
					</div>
	</div>
</article>										<div class="ads ads-double-rectangle ads-sticky" id="div-gpt-ad-sticky-0-0">
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky-0-0'); });
						</script>
					</div>
									</div>
			</div>
		</div>


	</div>
</section>
<section>
	<div class="home-recommend">
		<!--
		<div class="container">
			<article>
						</article>
		</div>
		-->
	</div>

	<div class="home-aroundweb">
		<div class="container" id="cx-output-related-mobile">
			<article>
				
					<script type="text/javascript">
						 (function() {
							//setTimeout(() => {
							var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.charset = "utf-8"; pa.async = true;
							pa.src = window.location.protocol + "//api.popin.cc/searchbox/bangkokpost.js";
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
							//}, 5000);
						})(); 
					</script>
								</article>
		</div>
	</div>

</section>

<script type="text/javascript">
	$(document).ready(function() {
		if(coverpage_ad_type !=="mobile"){
			//console.log('coverpage_ad_type not mobile'); 
			$('div.home-aroundweb div.container article').html('<div id="_popIn_recommend"></div>');
		}else{
			//console.log('coverpage_ad_type  mobile'); 
			$('#cx-output-related article').html('<div id="_popIn_recommend"></div>');
		}

		/*
		$('.owl-recommended').owlCarousel({
			margin: 20,
			loop: false,
			responsiveClass: true,
			nav: false,
			dots: false,
			mouseDrag: false,
			items: 5,
			slideBy: 1,
			responsive: {
				0: {
					items: 1,
					stagePadding: 30,
					loop: true,
					mouseDrag: true,
					//dots:true,
					nav: false,
				},
				768: {
					items: 3,
					mouseDrag: true,
					//dots:true,
					nav: true,
				},
				992: {
					items: 5,
				}
			}
		});
		*/


		//$(window).resize(function(){ $owl.trigger('refresh.owl.carousel'); });


		if ($(window).width() > 991) {

			var position = $('#position-set').offset();

			$(window).scroll(function() {
				var y = $(this).scrollTop();
				if (y >= position.top) {
					$('.article-headline-fixed').addClass('sticky');
				} else {
					$('.article-headline-fixed').removeClass('sticky');
				}
			});

		}



	});
</script>
<script type="text/javascript">
//if ($(window).width() > 576) { // remove by cr allow mobile
	g_gallery.initial_gallery();
//}

// resize all iframe
if ($('.embed-responsive-content iframe').width() > 620) {
	$('.embed-responsive-content iframe').attr('width', '500px');
	$('.embed-responsive-content iframe').attr('height', '281px');
}

</script>
<script type="text/javascript">
	// Cxense homepage & main section recommended
	setTimeout(function(){
		// g_cxense.get_recommended();
		g_cxense_article_v2.get_widgets_combined();
	}, 1000);
</script>

<!-- footer -->
<footer>
	<section>
		<div class="container">
			<div class="footer-top footer-showmobi">
				<div class="footer-logo-postgroup"><a href="//www.bangkokpost.co.th"><img src="https://static.bangkokpost.com/newdesign/assets/images/postgroup-logo_white.svg" alt="angkok Post Public Company Limited"></a></div>
			</div>
			<div class="footer-middle">
				<div class="footer-row row">
					<div class="footer-col col-15 col-md-auto col-lg-auto">
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<li><a href="/thailand" title="THAILAND">THAILAND</a>
										<ul>
											<li><a href="/thailand/general" title="General">General</a></li>
											<li><a href="/thailand/politics" title="Politics">Politics</a></li>
											<li><a href="/thailand/special-reports" title="Special Report">Special Report</a></li>
											<li><a href="/thailand/pr" title="PR News &amp; Special publication">PR News</a></li>
										</ul> 
									</li>
									<li><a href="/world" title="World">WORLD</a></li>
									<li><a href="/business" title="Business">BUSINESS</a>
										<ul>
											<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Asia+focus&xColumn=&columnistName=" title="Asia Focus">Asia Focus</a></li>
										</ul>
									</li>
									<li><a href="/opinion" title="Opinion">OPINION</a>
										<ul>
											<li><a href="/opinion/columnist" title="Columnists">Columnists</a></li>
											<li><a href="/opinion/postbag" title="Postbag">Postbag</a></li>
										</ul>
									</li>
								</ul>
							</div>
							<div class="footer-list">
								<ul>
									<li><a href="/sports" title="Sports">SPORTS</a></li>
									<li><a href="/auto" title="Auto">AUTO</a>
										<ul>
											<li><a href="/auto/news" title="News">News</a></li>
											<li><a href="/auto/review" title="Review">Review</a></li>
										</ul>
									</li>
									<div class="footer-showpc">
										<li><a href="/life" title="Life">LIFE</a>
											<ul>
												<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp;
														Entertainment</a></li>
												<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Guru&xColumn=&columnistName=" title="Guru">Guru</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=B+Magazine&xColumn=&columnistName=" title="B Magazine">B Magazine</a>
												</li>
											</ul>
										</li>
										<li><a href="/learning" title="Learning">LEARNING</a></li>

									</div>
								</ul>
							</div>
						</div>
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<div class="footer-showmobi">
										<li><a href="/life" title="Life">LIFE</a>
											<ul>
												<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp;
														Entertainment</a></li>
												<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Guru&xColumn=&columnistName=" title="Guru">Guru</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=B+Magazine&xColumn=&columnistName=" title="B Magazine">B Magazine</a>
												</li>
											</ul>
										</li>
										<li><a href="/learning" title="Learning">LEARNING</a></li>

									
									</div>
										<li><a href="/vdo" title="Video">VIDEO</a>
											<ul>
												<li><a href="/vdo/thailand" title="Thailand">Thailand</a></li>
												<li><a href="/vdo/world" title="World">World</a></li>
												<li><a href="/vdo/travel-and-lifestyle" title="Travel and Lifestyle">Travel &amp; Lifestyle</a>
												</li>
											</ul>
										</li>
									<li><a href="/travel" title="Travel">TRAVEL</a></li>
									<li><a href="/tech" title="Tech">TECH</a></li>
									<li><a href="/property" title="Property">PROPERTY</a></li>
									<li><a href="/photo" title="Photos">PHOTOS</a></li>
								</ul>
							</div>
						</div>
					</div>
					<hr class="footer-line">
					<div class="footer-col col-15 col-md-auto col-lg-auto">
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<li><span>DIGITAL PRODUCTS &amp; SERVICES</span>
										<ul>
											<li><a href="/epaper" title="EPAPER">EPaper</a></li>
											<li><a href="/sms" title="SMS">SMS</a></li>
											<li><a href="/archive" title="DIGITAL ARCHIVE">Digital Archive</a></li>
											<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">Property Search</a></li>
											<li><a href="//job.bangkokpost.com" title="JOBS">Jobs</a></li>
											<li><a href="/thailandguide" title="THAILAND GUIDE">Thailand Guide</a></li>
											<li><a href="/subscribe" title="HOME DELIVERY">Home Delivery </a></li>
										</ul>
									</li>
								</ul>
							</div>
							<div class="footer-list">
								<ul class="footer-network">
									<li><span>OUR NETWORK</span>
										<ul>
											<li><a href="//www.posttoday.com" title="Post Today" target="_blank" >Post Today</a></li>
											<li><a href="//www.postbooksonline.com/" title="Post Books" target="_blank">Post Books</a></li>
										</ul>
									</li>
								</ul>
							</div>
						</div>
						<div class="footer--col">
							<div class="footer-subscribe">
								<div class="footer-subscribe--title">STAY INFORMED.<span>GET DAILY UPDATES FROM THE BANGKOK POST.</span></div>
								<div class="footer-form">
								<!--
									<form class="needs-validation" novalidate>
									-->
				<form action="https://www.bangkokpost.com/newsletter/bottom/process" class="needs-validation enews-form" id="xFormEnews2" novalidate="" method="post" accept-charset="utf-8">
										<div class="footer-form--input">
										<!--
											<input type="text" class="form-control form-control-subscribe" placeholder="E-mail" required>
											-->
							<input type="email" name="xEmailContactBottom" value="" placeholder="E-mail" id="xEmailContactBottom" class="form-control form-control-subscribe" required="required"  />
											 <div class="invalid-feedback bottom-form">Please put in a valid-email.</div> 
										</div>
										<div class="enewsletter--footer">
											<span class="txt-success bottom-form">Thank you for subscribing our enewsletter. You will get the updates within 24 hours.</span>
										</div>
									 	<button type="submit" class="btn-signup-subscribe">SUBSCRIBE</button>
									</form>
								</div>
								<div class="footer-subscribe--ps">By subscribing, you accept the terms and conditions in our <a href="/policy/">privacy policy</a>.</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-mid--social">
				<div class="footer-logo-postgroup footer-showpc"><a href="//www.bangkokpost.co.th"><img src="https://static.bangkokpost.com/newdesign/assets/images/postgroup-logo_white.svg" alt="Bangkok Post Public Company Limited"></a></div>
				<div class="footer-social">
					<ul>
						<li><a href="https://www.facebook.com/bangkokpost" title="Facebook" target="_blank" rel="nofollow"><i class="icon-facebook"></i></a></li>
						<li><a href="https://www.instagram.com/bangkokpost_official" title="Instagram" target="_blank" rel="nofollow"><i class="icon-instagram"></i></a></li>
						<li><a href="https://twitter.com/bangkokpostnews" title="Twitter" target="_blank" rel="nofollow" ><i class="icon-twitter"></i></a></li>
						<li><a href="https://line.me/R/ti/p/%40axq6041s" title="Line" target="_blank" rel="nofollow"><i class="icon-line"></i></a></li>
					</ul>
				</div>
			</div>
		</div>
	</section>
	<section class="footer-bottom">
		<div class="container">
			&copy;2020 Bangkok Post Public Company Limited
			<ul>
				<li><a href="/policy" title="Terms of use">Terms of use</a></li>
				<li><a href="/republishingpolicy" title="Republishing permission">Republishing permission</a></li>
				<li><a href="/mediainfo/solution" title="Online advertising">Online advertising</a></li>
				<li><a href="https://www.bangkokpost.co.th/post_contact" title="Contact us" >Contact us</a></li>
				<li><a href="/send-suggestions" title="Tell us what you think">Tell us what you think</a></li>
				<li><a href="/partner" title="Partnership">Partnership</a></li>
				<li id="truehits_area"></li>
			</ul>
		</div>
		
	</section>
</footer>
<div id="script_html_container"></div>
<!-- /footer -->
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/gdpr.js?v=0.027"></script>
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/scripts.js?v=0.027"></script>
<script type="text/javascript">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</script>

<script type="text/javascript">
	if ($(".box-diary-info").length) {
		var elm_today_info_tab;
		var count_tab_today_info;
		var today_info_delay = 10000;
		var today_info_interval;

		(function($, window, document) {
			/* Jquery ready here */
			elm_today_info_tab = $(".box-diary-info .tab-slider--trigger");
			count_tab_today_info = elm_today_info_tab.length;
			today_info_interval = setInterval(slide_today_info, today_info_delay);
		}(window.jQuery, window, document));

		function slide_today_info() {
			for (i = 0; i < count_tab_today_info; i++) {
				if (elm_today_info_tab.eq(i).hasClass('active')) {
					break;
				}
			}
			if (i >= (count_tab_today_info - 1)) {
				i = 0;
			} else {
				i++;
			}
			elm_today_info_tab.eq(i).trigger("click");
		}

		$(".box-diary-info")
			.mouseenter(function() {
				clearInterval(today_info_interval);
			})
			.mouseleave(function() {
				today_info_interval = setInterval(slide_today_info, today_info_delay);
			});
	}

	$(function() {
		// @TODO: Fix outbrain gap
		setTimeout(function() {
			if ($('#ctcg_frame_65349_0').length) {
				$('#ctcg_frame_65349_0').hide();
			}
		}, 3000);

	
	});
</script>


	<script type="text/javascript">
		// Cxense article page recommended & related
		setTimeout(function() {
			// g_cxense.get_article();
		}, 500);
	
					// Hits
			$.get( "/hits/1957823", { t: Math.floor((Math.random() * 100000)) } );
		
	</script>



<script type='text/javascript'>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</script>
<script>
$(".owl-topics").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-topics.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-topics.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-topics .item').length <= 1) {
       $(".owl-topics.owl-carousel .owl-stage").addClass("item1");
    }
});
/* for section life */
$(".owl-recommended").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-recommended.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-recommended.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-recommended .item').length <= 1) {
       $(".owl-recommended.owl-carousel .owl-stage").addClass("item1");
    }
 }); 

$(".owl-diary").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-diary.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-diary.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-diary .item').length <= 1) {
       $(".owl-diary.owl-carousel .owl-stage").addClass("item1");
    }
});

$(".owl-boxtab").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-boxtab.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-boxtab.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-boxtab .item').length <= 1) {
       $(".owl-boxtab.owl-carousel .owl-stage").addClass("item1");
    }
});

</script>
<script type="text/javascript">
	// console.log('test maintenance: ok');
	
	
	var g_maintenance = {
    /* Config */
    date_begin: '2020/02/10 17:00:00 GMT+0700',
	// date_begin: '2019/12/23 13:00:00 GMT+0700',
    date_end: '2020/02/10 22:00:00 GMT+0700',
    cookie_name: 'is_show_maintenance',
    domain: 'bangkokpost.com',            
    age: 86400, // 1 day  
    get_cookie_maintenance: function() {
        var v = document.cookie.match('(^|;) ?' + this.cookie_name + '=([^;]*)(;|$)');
        return v ? v[2] : null;
    },
    close_maintenance: function() {
        var d = new Date;
        d.setTime(d.getTime() + (this.age * 1000));
        document.cookie = this.cookie_name + "=1;domain=" + this.domain + ";path=/;expires=" + d.toGMTString();
        $("#box-mainten").remove();
    },
    show_maintenance: function() {

		$( "body" ).addClass( "body-maintenance" );
		$('#header-nav').before('\<div id="box-mainten" style="background-color: #333; width: 100%; padding: 10px;">\
		<div style="max-width: 730px; width: 100%; margin: 0 auto; position: relative;">\
			<img src="https://static.bangkokpost.com/newdesign/assets/images/icon/alert.svg" style="width: 35px; height: 35px; position: absolute; left: 0; top: 5px;" alt="">\
			<div class="visible-lg visible-md visible-sm" style="padding:2px 50px 0; font-size: 13px; line-height: 20px; color: #fff;">On February 10th at 22.00 - 22.30 hrs (UTC+7), Bangkokpost.com will be performing some maintenance. You will not be able to access the website. We apologize for this inconvenience.</div>\
			<div class="visible-xs" style="padding:2px 50px 0; font-size: 13px; line-height: 20px; color: #fff;">On February 10th at 22.00 - 22.30 hrs (UTC+7), Bangkokpost.com will be performing some maintenance. You will not be able to access the website. We apologize for this inconvenience.</div>\
			<a href="javascript:void(0);" onclick="g_maintenance.close_maintenance();" id="btn-close2"><img src="https://static.bangkokpost.com/newdesign/assets/images/icon/icon-close.svg" style="width: 38px; height: 38px; position: absolute; right: 0; top: 3px;" alt=""></a>\
		</div>\
	</div>');
		

    },
    check_show_maintenance: function() {
        var multi_timezone_offset = 60000;
        var t = new Date();
        var utc_now = t.getTime() + (t.getTimezoneOffset() * multi_timezone_offset);
        var check_date_begin = new Date(this.date_begin);
        var utc_begin = check_date_begin.getTime() + (check_date_begin.getTimezoneOffset() * multi_timezone_offset);
        var check_date_end = new Date(this.date_end);
        var utc_end = check_date_end.getTime() + (check_date_end.getTimezoneOffset() * multi_timezone_offset);
        if (utc_now > utc_begin && utc_now < utc_end) {
            var is_noti = this.get_cookie_maintenance();
            if (!is_noti) {                     
                return true;
            }
        } else {
            return false;
        }
    },
    set_maintenance: function() {
        if (this.check_show_maintenance()) {
            this.show_maintenance();
        }
    }
}
$(function() {
     g_maintenance.set_maintenance();        
});
</script>

<div id='div-gpt-ad-skin-0' style='height:1px; width:1px;'>
	<script>
		// googletag.cmd.push(function() {
		// 	googletag.display('div-gpt-ad-skin-0');
		// });
	</script>
</div>
<script>
  //window.googletag = window.googletag || {cmd: []};
   if(g_section != 'business' && g_section != 'homepage' ){ 
   //console.log('test skin ad show');
   
		googletag.cmd.push(function() {
		googletag.defineOutOfPageSlot('/2776261/bp_ros_skin', 'div-gpt-ad-theme').addService(googletag.pubads()); 
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
   }
  // setTimeout(initGPT, 100);
</script>
<!-- /2776261/BKP_homepage_test/skin -->
<div id='div-gpt-ad-theme'>
  <script>
  if(g_section != 'business' && g_section != 'homepage' ){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-theme'); });
  }
  </script>
</div>
	<input type="text"  id="temp_section" name="temp_section" style="display:none" >
  <script src="https://static.bangkokpost.com/newdesign/assets_dev/custom/validate/validator_newsletter.js?v=20200727091100"></script>
  </body>
</html>