<!doctype html>
<html>
<head>
	<title>Old well discovered in car park at Defence Ministry</title>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="keywords" content="Well, car park, Defence Ministry" />
	<meta name="description" content="An old well has been uncovered at the Defence Ministry by army engineers upgrading the car park." />
	<meta name="author" content="Bangkok Post Public Company Limited" />
	<meta name="rating" content="General" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:pages" content="133643127712" />
	<meta name="robots" content="index,follow,NOODP" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@BangkokPostNews">

	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

	<link rel="dns-prefetch" href="//static.bangkokpost.com">
	<link rel="dns-prefetch" href="//www.googletagservices.com">
	<link rel="dns-prefetch" href="//scdn.cxense.com/cx.js">
	<link rel="dns-prefetch" href="//lvs.truehits.in.th">
	<link rel="dns-prefetch" href="//adservice.google.co.th">
	<link rel="dns-prefetch" href="//adservice.google.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//ads3.bangkokpost.co.th">
	<link rel="dns-prefetch" href="//www.instagram.com">
	<link rel="dns-prefetch" href="//widgets.outbrain.com">

	
		<meta property="og:title" content="Old well discovered in car park at Defence Ministry" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry" />
		<meta property="og:image" content="https://static.bangkokpost.com/media/content/20190730/c1_1721419.jpg" />
		<meta property="og:site_name" content="https://www.bangkokpost.com" />
		<meta property="og:description" content="An old well has been uncovered at the Defence Ministry by army engineers upgrading the car park." />
		<meta property="fb:app_id" content="476233699157604" />

			<link rel="canonical" href="https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry" />
	
	<link rel="shortcut icon" href="https://static.bangkokpost.com/newdesign/assets/images/bp-icon.png" type="image/x-icon">

	<!-- HTML5 Shim for IE -->
	<!--[if IE]>
    <script src="https://static.bangkokpost.com/newdesign/assets/js/html5.js"></script>
  <![endif]-->


	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/jquery.min.js?v=0.0156"></script>

	<link href="https://static.bangkokpost.com/newdesign/assets/bootstrap/css/bootstrap.css?v=0.024" rel="stylesheet">
	<script src="https://static.bangkokpost.com/newdesign/assets/bootstrap/js/bootstrap.min.js?v=0.0156"></script>
	<link href="https://static.bangkokpost.com/newdesign/assets/css/animate.min.css?v=0.024" rel="stylesheet">
	<link href="https://static.bangkokpost.com/newdesign/assets/fontawesome-5.6.3/css/all.css?v=0.024" rel="stylesheet">
	<!-- Owl Stylesheets -->
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/assets/owl.carousel.css?v=0.024" rel="stylesheet">
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/assets/owl.theme.default.css?v=0.024" rel="stylesheet">
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/owl.carousel.js?v=0.0156"></script>

		<!-- smartphoto -->
	<link rel="stylesheet" href="https://static.bangkokpost.com/newdesign/assets/plugins/smartphoto/css/smartphoto.css?v=0.024" />
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/smartphoto/js/jquery-smartphoto.js?v=0.0156"></script>
	
	<!-- bxslider -->
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/bxslider/jquery.bxslider.css?v=0.024" rel="stylesheet" />
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/bxslider/jquery.bxslider.min.js?v=0.0156"></script>

	<link href="https://static.bangkokpost.com/newdesign/assets/css/custom.css?v=0.024" rel="stylesheet" type="text/css">
	<link href="https://static.bangkokpost.com/newdesign/assets/css/component.css?v=0.024" rel="stylesheet" type="text/css">
	<link href="https://static.bangkokpost.com/newdesign/assets/css/style.css?v=0.024" rel="stylesheet" type="text/css">

	<!-- add beta -->
	<link href="https://static.bangkokpost.com/newdesign/assets/css/custom_beta.css?v=0.024" rel="stylesheet">
	<!-- /add beta -->


		<!-- only article -->
	<link href="https://static.bangkokpost.com/newdesign/assets/css/gallery.css?v=0.024" rel="stylesheet" type="text/css">
	
	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/scripts.js?v=0.0156"></script>

	

	<!-- CXENSE -->
			<meta name="cXenseParse:pageclass" content="article"/>
		<meta name="cXenseParse:articleid" content="1721419"/>
		<meta name="cXenseParse:recs:publishtime" content="2019-07-30T11:55:00+07:00" /><meta name="cXenseParse:bpp-keywords" content="Well"/><meta name="cXenseParse:bpp-keywords" content="car park"/><meta name="cXenseParse:bpp-keywords" content="Defence Ministry"/>	
	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/jquery.lazy.min.js?v=0.0156"></script>

	<!-- Hotjar Tracking Code for www.bangkokpost.com -->
	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:599942,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>

	<script type='text/javascript'>

	// Analytics
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-8091193-1', 'bangkokpost.com');
	ga('send', 'pageview');
	</script>

	<!-- google -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<!-- Facebook Pixel Code -->
	<script>
		! function(f, b, e, v, n, t, s) {
			if (f.fbq) return;
			n = f.fbq = function() {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq) f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window, document, 'script',
			'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '139587403408050');
		fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=139587403408050&ev=PageView&noscript=1" /></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Cxense script begin -->
	<script type="text/javascript">
		var cX = cX || {}; cX.callQueue = cX.callQueue || [];
		cX.callQueue.push(['setSiteId', '1133918090132712068']);
		cX.callQueue.push(['sendPageViewEvent']);

		(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
		e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
		t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');

		// Cxense not exclude content id
		var cxense_exclude_content_id = '';
	</script>
	<!-- Cxense script end -->

	<script type="text/javascript">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</script>
	<!--BEGIN WEB STAT CODE-->
	<script type="text/javascript">
	var g_truehits_options = {
			strictMode: false,
			key: ["source", "protocol", "authority", "userInfo", "user", "password", "host", "port", "relative", "path", "directory", "file", "query", "anchor"],
			q: {
				name: "queryKey",
				parser: /(?:^|&)([^&=]*)=?([^&]*)/g
			},
			parser: {
				strict: /^(?:([^:\/?#]+):)?(?:\/\/((?:(([^:@]*)(?::([^:@]*))?)?@)?([^:\/?#]*)(?::(\d*))?))?((((?:[^?#\/]*\/)*)([^?#]*))(?:\?([^#]*))?(?:#(.*))?)/,
				loose: /^(?:(?![^:@]+:[^:@\/]*@)([^:\/?#.]+):)?(?:\/\/)?((?:(([^:@]*)(?::([^:@]*))?)?@)?([^:\/?#]*)(?::(\d*))?)(((\/(?:[^?#](?![^?#\/]*\.[^?#\/.]+(?:[?#]|$)))*\/?)?([^?#\/]*))(?:\?([^#]*))?(?:#(.*))?)/
			}
	}

	var g_truehits = {
			var_default_name : "homepage",
			fn_parseUri : function (str){
				var o = g_truehits_options,
				m = o.parser[o.strictMode ? "strict" : "loose"].exec(str),
				uri = {},
				i = 14;

				while (i--) uri[o.key[i]] = m[i] || "";

				uri[o.q.name] = {};
				uri[o.key[12]].replace(o.q.parser, function($0, $1, $2) {
					if ($1) uri[o.q.name][$1] = $2;
				});

				return uri;
			},

			fn_decode: function(encoded){
				return decodeURIComponent(encoded.replace(/\+/g, " "));
			},
			fn_getTruehitsName : function (var_default_name){
				var this_url = this.fn_parseUri(window.location.href + '');
				var page = '';

				var paths = this.fn_decode(this_url['directory']).split('/');
				var paths_length = paths.length - 2;
				if (paths_length > 0) {
					if (paths_length >= 1) {
						page = paths[1];
						if (paths[2] != ''){
							if(isNaN(paths[2])) {
								//page = page + '_' + paths[2];
								if(!isNaN(paths[3])) {
									page = page + "_article";
								}
							}else{
								if(page == "photo"){
									page = page + "_view";
								}else{
									page = page + "_article";
								}
							}
						}
					}else {
						page = paths[1];
					}
				}else {
					page = paths[1] || this_url['file'];
				}

				if (page == '') page = var_default_name || "homepage";
				page = page.toUpperCase();
				page = "NEWDESIGN_"+page;
				return page;
			}
	}

	// Refresh เมื่อ resize ไปมาเพื่อแก้ปัญหา ad แสดงผลผิดพลาด
	var g_current_ad_type = g_ad_type;
	$( window ).resize(function() {
		g_window_width = $( window ).width();
		var _ad_type = g_ad.get_ad_type();
		if (_ad_type != g_current_ad_type) {
			location.reload();
		}
	});

	</script>
		<script type="text/javascript">
		var truehits_name = g_truehits.fn_getTruehitsName();
		//console.log("truehits th_page: "+ truehits_name);

		var __th_page = truehits_name;

		(function() {
			var ga1 = document.createElement('script');
			ga1.type = 'text/javascript';
			ga1.async = true;
			ga1.src = "//lvs.truehits.in.th/dataa/s0028944.js";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(ga1, s);
		})();

		$(function(){
			  var el = $("#truehits_div").detach();
			  el.appendTo($("#truehits_area"));
			  el.show();
			//   $("#truehits_div").show();
		});

		</script>
	<!--END WEB STAT CODE-->
	<!-- openx step 1 -->
	<script type='text/javascript'>

		//g_page_type = 'homepage'; // ratt debug
		//g_section = 'homepage'; // ratt debug

		var OA_zones = {};
		if(g_page_type == "homepage"){
			OA_zones = {
				"2960": 2960, "2961": 2961, "2962": 2962, "2978": 2978
			}
		}
		if(g_page_type == "section"){
			switch (g_section) {
				case 'thailand':
					OA_zones = {
						"2912": 2912
					}
				  break;
				case 'world':
					OA_zones = {
						"2913": 2913
					}
				  break;
				case 'business':
					OA_zones = {
						"2768": 2768
					}
				  break;
				case 'auto':
					OA_zones = {
						"2771": 2771
					}
				  break;
				case 'life':
					OA_zones = {
						"2769": 2769
					}
				  break;
				case 'sports':
					OA_zones = {
						"2915": 2915
					}
				  break;
				case 'tech':
					OA_zones = {
						"2914": 2914
					}
				  break;
				case 'property':
					OA_zones = {
						"2869": 2869
					}
				  break;
				case 'travel':
					OA_zones = {
						"2770": 2770
					}
				  break;
			}
		}

		// Cover page
		var coverpage_ad_type = g_ad.get_ad_type();
		
		switch (coverpage_ad_type) {
			case 'desktop' :
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'120': 120});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2980': 2980});
				}
			break;
			case 'tablet' :
				// L
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'2152': 2152});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2983': 2983});
				}
			break;
			case 'mobile' :
				// M
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'2151': 2151});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2982': 2982});
				}
			break;
			default :
				// S
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'1802': 1802});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2981': 2981});
				}

			break;
		}
		

	</script>

	<script type='text/javascript' src='/common/js/openx/bkp-spcjs.php.js?v=5.83'></script>
	<script type='text/javascript'>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</script>
	<!-- openx step 1 -->

</head>
<body>
		<div class="turehits" style="padding-top:0;display:none;" id="truehits_div"></div>
	<!-- nav -->
	<header id="header-nav" class="header-nav">
		<div class="container">
			<div class="header-panel">

				<div class="bp-logo">
					<!--<h1><a href="/"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-beta.svg" class="img-fluid" alt="BangkokPost.com"></a></h1>-->
					 <h1><a href="/"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost.svg" class="img-fluid" alt="BangkokPost.com"></a></h1>
				</div>


				<div class="header-menu">
					<div class="signin-panel">
						<!--
							<div class="beta-btn2"><a class="track_newdesign" href="https://www.bangkokpost.com?olddesign=1">RETURN TO THE <span>CURRENT DESIGN</span> <img src="https://static.bangkokpost.com/newdesign/assets/images/beta/arrow2.svg" alt=""></a></div>
						-->
						<ul>
							<li><a href="/epaper/price" title="SUBSCRIBE NOW">SUBSCRIBE E-PAPER</a></li>
							<li id="signin-container"></li>
						</ul>
					</div>
					<div class="menu-panel">
						<nav class="menu-list">
							<ul>
								<li><a href="/thailand" title="THAILAND">THAILAND</a></li>
								<li><a href="/world" title="WORLD">WORLD</a></li>
								<li><a href="/business" title="BUSINESS">BUSINESS</a></li>
								<li><a href="/opinion" title="OPINION">OPINION</a></li>
								<li><a href="/auto" title="AUTO">AUTO</a></li>
								<li><a href="/life" title="LIFE">LIFE</a></li>
								<li><a href="/learning" title="LEARNING">LEARNING</a></li>
								<li><a href="/vdo" title="VIDEO">VIDEO</a></li>
								<li class="menu-list-more"><a href="javascript:;">MORE+</a>
									<div class="menu-more">
										<div class="menu-more--row">
											<div class="menu-more--left">
												<div class="menu-more--col">
													<div class="menu-more--hd"><span>Other Services</span></div>
													<ul>
														<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">PROPERTY SEARCH</a></li>
														<li><a href="//job.bangkokpost.com" title="JOBS">JOBS</a></li>
														<li><a href="/thailandguide" title="THAILAND GUIDE">THAILAND GUIDE</a></li>
														<li><a href="/subscribe" title="HOME DELIVERY">HOME DELIVERY</a></li>
													</ul>
												</div>
												<div class="menu-more--col">
													<div class="menu-more--hd"><span>Digital products</span></div>
													<ul>
														<li><a href="/epaper" title="E-PAPER">E-PAPER</a></li>
														<li><a href="/sms" title="SMS">SMS</a></li>
														<li><a href="/archive" title="DIGITAL ARCHIVE">DIGITAL ARCHIVE</a></li>
													</ul>
												</div>
											</div>
											<div class="menu-more--right">
												<ul>
													<li><a href="/sports" title="SPORTS">SPORTS</a></li>
													<li><a href="/travel" title="TRAVEL">TRAVEL</a></li>
													<li><a href="/tech" title="TECH">TECH</a></li>
													<li><a href="/property" title="PROPERTY">PROPERTY</a></li>
													<li><a href="/photo" title="PHOTOS">PHOTOS</a></li>
												</ul>
											</div>
										</div>
									</div>
								</li>
							</ul>
						</nav>
						<div class="menu-search"><a href="javascript:;" id="openSearch"><i class="icon-search"></i></a></div>
					</div>
				</div>
				<div id="ham-menu">
					<span></span>
					<span></span>
					<span></span>
				</div>
			</div>
		</div>
	</header>

	<div class="divNav">
		<div class="close-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="container">
			<div class="divNav-search">
				<div class="bp--logo"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-blue.svg" alt="BangkokPost.com"></div>
				<form method="post" onsubmit="return go_search_menu()">
					<div class="divNav--search">
						<input type="text" class="form-input-text" placeholder="SEARCH" name="q_menu" id="q_menu"><button class="btn-search" onclick="return go_search_menu()"><i class="icon-search"></i></button>
					</div>
				</form>
			</div>
			<div class="divNav-menu row">
				<div class="divNav--menu col-15 col-md-auto">
					<div class="header"><span>Section</span></div>
					<div class="divNav-row">
						<div class="divNav--row">
							<ul>
								<li><a href="/thailand" title="Thailand">Thailand</a>
									<ul>
										<li><a href="/thailand/general" title="General">General</a></li>
										<li><a href="/thailand/politics" title="Politics">Politics</a></li>
										<li><a href="/thailand/special-reports" title="Special Report">Special Report</a></li>
										<li><a href="/thailand/pr" title="PR News &amp; Special publication">PR News</a></li>
									</ul>
								</li>
								<li><a href="/world" title="World">World</a></li>
								<li><a href="/business" title="Business">Business</a></li>
								<li><a href="/opinion" title="Opinion">Opinion</a>
									<ul>
										<li><a href="/opinion/columnist" title="Columnists">Columnists</a></li>
										<li><a href="/opinion/postbag" title="Postbag">Postbag</a></li>
									</ul>
								</li>
								<li class="show-navlist-mobi"><a href="/sports" title="Sports">Sports</a></li> <!-- show mobile -->
								<li class="show-navlist-mobi"><a href="/auto" title="Auto">Auto</a></li> <!-- show mobile -->
							</ul>
						</div>
					</div>
					<div class="divNav-row">
						<div class="divNav--row">
							<ul>
								<li class="show-navlist-pc"><a href="/sports" title="Sports">Sports</a></li> <!-- show desktop -->
								<li class="show-navlist-pc"><a href="/auto" title="Auto">Auto</a></li> <!-- show desktop -->
								<li><a href="/life" title="Life">Life</a>
									<ul>
										<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp; Entertainment</a></li>
										<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a></li>
									</ul>
								</li>
								<li><a href="/learning" title="Learning">Learning</a></li>
							</ul>
						</div>
						<div class="divNav--row">
							<ul>
								<li><a href="/vdo" title="Video">Video</a>
									<ul>
										<li><a href="/vdo/thailand" title="Thailand">Thailand</a></li>
										<li><a href="/vdo/world" title="World">World</a></li>
										<li><a href="/vdo/travel-and-lifestyle" title="Travel and Lifestyle">Travel &amp; Lifestyle</a></li>
										<li><a href="/vdo/business" title="Business">Business</a></li>
									</ul>
								</li>
								<li><a href="/travel" title="Travel">Travel</a></li>
								<li><a href="/tech" title="Tech">Tech</a></li>
								<li><a href="/property" title="Property">Property</a></li>
								<li><a href="/photo" title="Photos">Photos</a></li>
							</ul>
						</div>
					</div>
				</div>
				<div class="divNav--menu col-15 col-md-auto">
					<div class="divNav---col">
					<div class="header"><span>Other Services</span></div>
					<div class="divNav--row divNav--row-service">
						<ul class="menu--service">
							<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">PROPERTY SEARCH</a></li>
							<li><a href="//job.bangkokpost.com" title="JOBS">JOBS</a></li>
							<li><a href="/thailandguide" title="THAILAND GUIDE">THAILAND GUIDE</a></li>
							<li><a href="/subscribe" title="HOME DELIVERY">HOME DELIVERY</a></li>
						</ul>
					</div>
					</div>
					<div class="divNav---col">
					<div class="header"><span>About Us</span></div>
					<div class="divNav--row divNav--row-service">
						<ul class="menu--service">
							<li><a href="https://www.bangkokpost.co.th/post_contact">CONTACT US</a></li>
							<li><a href="/mediainfo/solution">ONLINE ADVERTISING</a></li>
							<li><a href="/send-suggestions">TELL US WHAT YOU THINK</a></li>
						</ul>
					</div>
				</div>
				</div>
<!-- edit -->
			<div class="divNav--menu col-15 col-md-auto">
				<div id="signin-container2"></div>
				<script type="text/javascript">
					g_member.get_login_template();
				</script>
				<div class="box-btnsubscribe"><a href="/epaper/price" class="btn-subscribe" title="SUBSCRIBE">SUBSCRIBE E-PAPER</a></div>
				<div class="header"><span>Digital Products</span></div>
				<div class="box-todayPaper">
					<div class="divNav--img"><img src="/ads/newspaper_direct/enewspaper.jpg?20190730" class="img-fluid" alt="Today's Bangkok Post newspaper"></div>
					<div class="divNav--title">TODAY’S PAPER</div>
					<ul class="menu--product">
						<li><a href="/epaper" title="E-PAPER">E-PAPER</a></li>
						<li><a href="/sms" title="SMS">SMS</a></li>
						<li><a href="/archive" title="DIGITAL ARCHIVE">DIGITAL ARCHIVE</a></li>
					</ul>
				</div>
				<ul class="divNav--social">
					<li><a href="https://www.facebook.com/bangkokpost" title="Facebook"><i class="icon-facebook"></i></a></li>
					<li><a href="https://www.instagram.com/bangkokpostphoto" title="Instagram"><i class="icon-instagram"></i></a></li>
					<li><a href="https://twitter.com/bangkokpostnews" title="Twitter"><i class="icon-twitter"></i></a></li>
					<li><a href="https://line.me/R/ti/p/%40axq6041s" title="Line"><i class="icon-line"></i></a></li>
				</ul>
			</div>
			<!-- /edit -->
			</div>
		</div>
	</div>
	<div class="divSearch">
		<div class="close-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="container">
			<div class="bp-logo-search"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-blue.svg" alt="BangkokPost.com"></div>
			<form method="post" onsubmit="return go_search()">
				<div class="divSearch-form">
					<input type="text" class="form-input-text" placeholder="SEARCH" name="q" id="q"><button class="btn-search" onclick="return go_search()"><i class="icon-search"></i></button>
				</div>
			</form>
		</div>
	</div>
	<!-- nav -->
	<div class="content-pd"></div>
	<!-- king rama 10 -->
		<div class="royal-bg">
			<div class="container">
				<div class="row">
					<div class="col-15">
						<div class="royal-box">
							<div class="royal-title">
								<h2>LONG LIVE THE KING</h2>
								<span>The Bangkok Post's tribute to His Majesty the King on his birthday.</span>
							</div>
							<div class="btn-go2microsite"><a href="https://www.bangkokpost.com/specials/kingrama10/2019/">Microsite</a></div>
						</div>
					</div>
				</div>
			</div>
		</div> 
<!-- /king rama 10 -->

	<!-- /2776261/bangkokpost_homepage/leaderboard -->
	<div class="ads ads-leaderboard" id='div-gpt-ad-leaderboard-0'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-0'); });
		</script>
	</div><link rel="stylesheet" type="text/css" href="https://static.bangkokpost.com/newdesign/assets/css/gallery.css">
<section>
	<div class="section-article">
		<div class="container">

			<div class="article-headline-fixed">
				<span>Old well discovered in car park at Defence Ministry</span>
				<div class="box-share box-share--h">
					<ul>
						<li><a href="javascript:;" onclick="share_social('facebook', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry');"><i class="icon-facebook"></i></a></li>
						<li><a href="javascript:;" onclick="share_social('twitter', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry', 'Old well discovered in car park at Defence Ministry');"><i class="icon-twitter"></i></a></li>
						<li><a href="javascript:;" onclick="share_social('line', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry', 'Old well discovered in car park at Defence Ministry');"><i class="icon-line"></i></a></li>
												<li class="comment-icon-fixed">
							<a href="javascript:;" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
							<label>1</label>
						</li>
											</ul>
				</div>
			</div>

			<div class="row">
				<div class="col-15 col-md-15 col-lg-10">
					<div class="row">
						<div class="col-15 col-md-15 col-lg-15">
							<!-- article-news detail -->
							<div class="article-news">
								<article>
									<div class="breadcrumb">
																					<div class="breadcrumb-item"><a href="/thailand">
													Thailand</a></div>
																															<div class="breadcrumb-item"><a href="/thailand/general">
													General</a></div>
																			</div>
									<div class="article-headline">
										<h2>
											Old well discovered in car park at Defence Ministry										</h2>
																			</div>
																		<div class="article-info" id="position-set">
										<div class="row">
											<div class="col-15 col-md">
												<p>published :
													30 Jul 2019 at 11:55												</p>
																							</div>
											<div class="col-15 col-md text-right">
																																				<p>writer: <a href="http://search.bangkokpost.com/search/result_advanced?category=news&columnistName=Wassana+Nanuam"><span>
															Wassana Nanuam</span></a></p>
																								
											</div>
										</div>
									</div>
									
									<!-- show ipad and mobile only -->
									<div class="box-share box-share--h">
										<ul>
											<li>
												<label>0</label>
												<a href="javascript:;" onclick="share_social('facebook', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry');"><i class="icon-facebook"></i></a>
											</li>
											<li><a href="javascript:;" onclick="share_social('twitter', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry', 'Old well discovered in car park at Defence Ministry');"><i class="icon-twitter"></i></a></li>
											<li><a href="javascript:;" onclick="share_social('line', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry', 'Old well discovered in car park at Defence Ministry');"><i class="icon-line"></i></a></li>
																						<li class="comment-icon">
												<label>1</label>
												<a href="javascript:;" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
											</li>
																					</ul>
									</div>
									<!-- /show ipad and mobile only -->

									<div class="articl-content">
																					<div class="box-img">
												<figure>
													<img data-img-highlight="1" src="https://static.bangkokpost.com/media/content/20190730/c1_1721419.jpg" alt="The old well uncovered by army engineers upgrading the car park at the Defence Ministry on Friday. (Photo by Wassana Nanuam)" title="The old well uncovered by army engineers upgrading the car park at the Defence Ministry on Friday. (Photo by Wassana Nanuam)" />
												</figure>
																								<figcaption>
													The old well uncovered by army engineers upgrading the car park at the Defence Ministry on Friday. (Photo by Wassana Nanuam)												</figcaption>
												
											</div>
																				<p>An old well has been uncovered at the Defence Ministry by army engineers upgrading the car park.</p><p>The well was discovered in front of the Hor Klong shrine on Friday.&nbsp;</p>
<p>The engineers had dug down about 30 centimetres and were stopped by three granite slabs, each about 10 centimetres thick. They raised them up and found a 9-metre deep shaft with water inside it. The well is about 1.20 metres across and the sides are lined with old bricks, a ministry official said.&nbsp;</p>
<p>The discovery came as a surprise. The car park had been dug up several times over past years, but the well remained unnoticed.</p>
<p>It was found just as Prime Minister Prayut Chan-o-cha became the defence minister, the official added.</p>
<p>Gen NatIn Intaracharoen, the defence permanent secretary, asked the Fine Arts Department to examine the well. The ministry plans to renovate and preserve it, adding another historical site to the defence compound.</p>
<div class="articlePhotoCenter"><img src="https://static.bangkokpost.com/media/content/20190730/3274807.jpg" border="1" alt="" hspace="3" vspace="3" />
<p>The ancient well has been walled off after being uncovered during upgrading of the car park at the Defence Ministry. (Photo by Wassana Nanuam)</p>
</div>									</div>

									

									<div class="box-share box-share--h box-share--mobile">
										<ul>
											<li>
												<label>0</label>
												<a href="javascript:;" onclick="share_social('facebook', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry');"><i class="icon-facebook"></i></a>
											</li>
											<li><a href="javascript:;" onclick="share_social('twitter', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry', 'Old well discovered in car park at Defence Ministry');"><i class="icon-twitter"></i></a></li>
											<li><a href="javascript:;" onclick="share_social('line', 'https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry', 'Old well discovered in car park at Defence Ministry');"><i class="icon-line"></i></a></li>
																						<li>
												<label>1</label>
												<a href="javascript:;" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
											</li>
																					</ul>
									</div>

																			<div class="box-tag">
											<hr class="dott">
											<ul>
												<li>Keywords</li>
																										<li><a alt="Well" title="Well" href="//search.bangkokpost.com/search/result?category=all&q=Well">
															Well</a></li>
																										<li><a alt="car park" title="car park" href="//search.bangkokpost.com/search/result?category=all&q=car%20park">
															car park</a></li>
																										<li><a alt="Defence Ministry" title="Defence Ministry" href="//search.bangkokpost.com/search/result?category=all&q=Defence%20Ministry">
															Defence Ministry</a></li>
																								</ul>
										</div>
										<hr class="dot-double">
																			<div class="box-like_unlike">
											Do you like the content of this article?
											<div class="f-comment" id="like-dislike-article">
												<script type="text/javascript">
												g_like_article.fn_show_block(1721419);
												</script>
											</div>
										</div>
																		<div class="article-btn-comment">
										<a href="javascript:;" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i> COMMENT 
																					<span>(1)</span>
																				</a>
									</div>
																	</article>



							</div>
							<!-- /article-news detail -->
						</div>
						<div class="col-15 col-md-15">
							<div class="row">
								<div class="col-15 col-md-9" id="cx-output-related"></div>
								<div class="col-15 col-md-6" id="recommended-stories"></div>

							</div>
						</div>
					</div>
				</div>
				<div class="col-15 col-md-15 col-lg-5">
					<div class="ads ads-double-rectangle" id="div-gpt-ad-hybrid-0">
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-hybrid-0'); });
						</script>
					</div>
					<article>
	<div class="box-border-top">
		<div class="chanel">
			<a href="/most-recent" title="Thailand">MOST RECENT <i class="icon-arrow"></i></a>
		</div>
	</div>
	<div class="article-col-highlights-side">
		<div class="hilight_sec">
							<div class="list-h ">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/1721415/man-falls-to-death-after-argument-with-girlfriend">Man falls to death after argument with girlfriend</a></h3>
						<p>A man, 34, fell to his death from an elevated road above Rama IX Road in Huai Khwang district, Bangkok, shortly after midnight, reportedly after an argument with his girlfriend.</p>
						<div class="f-icon">
							<span>12:12</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/general/1721415/man-falls-to-death-after-argument-with-girlfriend"><img src="https://static.bangkokpost.com/media/content/20190730/c1_1721415_190730121137.jpg" alt=""></a>
					</figure>
				</div>
							<div class="list-h ">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry">Old well discovered in car park at Defence Ministry</a></h3>
						<p>An old well has been uncovered at the Defence Ministry by army engineers upgrading the car park.</p>
						<div class="f-icon">
							<span>11:55</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry"><img src="https://static.bangkokpost.com/media/content/20190730/c1_1721419.jpg" alt=""></a>
					</figure>
				</div>
							<div class="list-h ">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/1721411/s-china-sea-trade-tensions-cast-shadows-on-bangkok-summit">Summit shadows</a></h3>
						<p>Tensions in South China Sea, fallout from US-China trade war set to dominate talks this week as top diplomats converge in Bangkok for key Southeast Asia summit.</p>
						<div class="f-icon">
							<span>10:50</span>
														<span><i class="icon-vdo"></i></span>						</div>
					</div>
					<figure>
						<a href="/thailand/general/1721411/s-china-sea-trade-tensions-cast-shadows-on-bangkok-summit"><img src="https://static.bangkokpost.com/media/content/20190730/c1_1721411_190730111402.jpg" alt=""></a>
					</figure>
				</div>
					</div>
	</div>
</article>					<div class="ads ads-double-rectangle ads-sticky" id="div-gpt-ad-sticky-0-0">
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky-0-0'); });
						</script>
					</div>
				</div>
			</div>
		</div>


	</div>
</section>
<section>
	<div class="home-recommend">
		<div class="container">
			<article>
			<div class="box-border-top">
	<div class="chanel">MORE IN SECTION</div>
	<div class="owl-carousel owl-theme owl-recommended owl-loaded">

		<div class="owl-stage-outer">
			<div class="owl-stage" style="transform: translate3d(0px, 0px, 0px); transition: all 0s ease 0s; width: 1220px;">

									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/1721415/man-falls-to-death-after-argument-with-girlfriend"><img src="https://static.bangkokpost.com/media/content/20190730/c1_1721415_190730121137.jpg" alt="Man falls to death after argument with girlfriend" title="Man falls to death after argument with girlfriend"></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/1721415/man-falls-to-death-after-argument-with-girlfriend">Man falls to death after argument with girlfriend</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/1721411/s-china-sea-trade-tensions-cast-shadows-on-bangkok-summit"><img src="https://static.bangkokpost.com/media/content/20190730/c1_1721411_190730111402.jpg" alt="Summit shadows" title="Summit shadows"></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/1721411/s-china-sea-trade-tensions-cast-shadows-on-bangkok-summit">Summit shadows</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/1721371/initial-us-approval-for-sale-of-strykers-to-thai-army"><img src="https://static.bangkokpost.com/media/content/20190730/c1_1721371_190730100652.jpg" alt="Initial US approval for sale of Strykers to Thai army" title="Initial US approval for sale of Strykers to Thai army"></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/1721371/initial-us-approval-for-sale-of-strykers-to-thai-army">Initial US approval for sale of Strykers to Thai army</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/pr/1721387/thai-holds-weekday-sales-promotion"><img src="https://static.bangkokpost.com/media/content/20190730/c1_1721387.jpg" alt="THAI Holds Weekday Sales Promotion" title="THAI Holds Weekday Sales Promotion"></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/pr/1721387/thai-holds-weekday-sales-promotion">THAI Holds Weekday Sales Promotion</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/special-reports/1721307/community-finance-batting-loan-sharks-away"><img src="https://static.bangkokpost.com/media/content/dcx/2019/07/30/3274515.jpg" alt="Community finance batting loan sharks away" title="Community finance batting loan sharks away"></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/special-reports/1721307/community-finance-batting-loan-sharks-away">Community finance batting loan sharks away</a></h3>
								</div>
							</div>
						</div>
					</div>
				
			</div>
		</div>
		<div class="owl-nav disabled"><button type="button" role="presentation" class="owl-prev"><span aria-label="Previous">‹</span></button><button type="button" role="presentation" class="owl-next"><span aria-label="Next">›</span></button></div>
		<div class="owl-dots disabled"></div>
	</div>
</div>			</article>
		</div>
	</div>


	<div class="home-aroundweb">
		<div class="container">
			<article>
				<div class="OUTBRAIN" data-src="https://www.bangkokpost.com/thailand/general/1721419/old-well-discovered-in-car-park-at-defence-ministry" data-widget-id="GS_5"></div>
				<script type="text/javascript" async="async"src="//widgets.outbrain.com/outbrain.js"></script>
			</article>
		</div>
	</div>

</section>

<script type="text/javascript">
	$(document).ready(function() {


		/*
		$('.owl-recommended').owlCarousel({
			margin: 20,
			loop: false,
			responsiveClass: true,
			nav: false,
			dots: false,
			mouseDrag: false,
			items: 5,
			slideBy: 1,
			responsive: {
				0: {
					items: 1,
					stagePadding: 30,
					loop: true,
					mouseDrag: true,
					//dots:true,
					nav: false,
				},
				768: {
					items: 3,
					mouseDrag: true,
					//dots:true,
					nav: true,
				},
				992: {
					items: 5,
				}
			}
		});
		*/


		//$(window).resize(function(){ $owl.trigger('refresh.owl.carousel'); });


		if ($(window).width() > 991) {

			var position = $('#position-set').offset();

			$(window).scroll(function() {
				var y = $(this).scrollTop();
				if (y >= position.top) {
					$('.article-headline-fixed').addClass('sticky');
				} else {
					$('.article-headline-fixed').removeClass('sticky');
				}
			});

		}



	});
</script>
<script type="text/javascript">
if ($(window).width() > 576) {
	g_gallery.initial_gallery();
}

// resize all iframe
if ($('.embed-responsive-content iframe').width() > 620) {
	$('.embed-responsive-content iframe').attr('width', '500px');
	$('.embed-responsive-content iframe').attr('height', '281px');
}

</script>
<!-- <a href="" id="toTop" class="go2top"><img src="https://static.bangkokpost.com/newdesign/assets/images/icon/back-to-top.svg" class="img-fluid" alt=""></a>	 -->

<!-- footer -->
<footer>
	<section>
		<div class="container">
			<div class="footer-top">
				<div class="footer-logo-postgroup" >
					<a href="//www.bangkokpost.co.th">
						<img src="https://static.bangkokpost.com/newdesign/assets/images/postgroup-logo_white.svg" alt="Bangkok Post Public Company Limited" >
					</a>
				</div>
				<!-- 
					<div class="beta-btn2">
					<a class="track_newdesign" href="http://www.bangkokpost.com?olddesign=1">RETURN TO THE <span>CURRENT DESIGN</span> <img src="https://static.bangkokpost.com/newdesign/assets/images/beta/arrow2.svg" alt="">
					</a>
				</div>
				-->
				<div class="footer-social footer-showpc">
					<ul>
						<li><a href="https://www.facebook.com/bangkokpost" title="Facebook" ><i class="icon-facebook"></i></a></li>
						<li><a href="https://www.instagram.com/bangkokpostphoto" title="Instagram" ><i class="icon-instagram"></i></a></li>
						<li><a href="https://twitter.com/bangkokpostnews" title="Twitter" ><i class="icon-twitter"></i></a></li>
						<li><a href="https://line.me/R/ti/p/%40axq6041s" title="Line" ><i class="icon-line"></i></a></li>
					</ul>
				</div>
			</div>

			<div class="footer-middle">
				<div class="footer-row row">
					<div class="footer-col col-15 col-md-auto col-lg-auto">
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<li><a href="/thailand" title="THAILAND">THAILAND</a>
										<ul>
											<li><a href="/thailand/general" title="General">General</a></li>
											<li><a href="/thailand/politics" title="Politics">Politics</a></li>
											<li><a href="/thailand/special-reports" title="Special Report">Special Report</a></li>
											<li><a href="/thailand/pr" title="PR News &amp; Special publication">PR News</a></li>
										</ul>
									</li>
									<li><a href="/world" title="World">WORLD</a></li>
									<li><a href="/business" title="Business">BUSINESS</a>
										<ul>
											<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Asia+focus&xColumn=&columnistName=" title="Asia Focus">Asia Focus</a></li>
										</ul>
									</li>
										
								</ul>
							</div>
							<div class="footer-list">
								<ul>
									<li><a href="/opinion" title="Opinion">OPINION</a>
										<ul>
											<li><a href="/opinion/columnist" title="Columnists">Columnists</a></li>
											<li><a href="/opinion/postbag" title="Postbag">Postbag</a></li>
										</ul>
									</li>
									<li><a href="/sports" title="Sports">SPORTS</a></li>
									<li><a href="/auto" title="Auto">AUTO</a></li>
									<li><a href="/life" title="Life">LIFE</a>
										<ul>
											<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp;
													Entertainment</a></li>
											<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a>
											</li>
											<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Guru&xColumn=&columnistName=" title="Guru">Guru</a>
											</li>
											<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=B+Magazine&xColumn=&columnistName=" title="B Magazine">B Magazine</a>
											</li>
										</ul>
									</li>
								</ul>
							</div>
						</div>
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<li><a href="/learning" title="Learning">LEARNING</a></li>
									<li><a href="/vdo" title="Video">VIDEO</a>
										<ul>
											<li><a href="/vdo/thailand" title="Thailand">Thailand</a></li>
											<li><a href="/vdo/world" title="World">World</a></li>
											<li><a href="/vdo/travel-and-lifestyle" title="Travel and Lifestyle">Travel &amp; Lifestyle</a>
											</li>
											<li><a href="/vdo/business" title="Business">Business</a></li>
										</ul>
									</li>
								</ul>
							</div>
							<div class="footer-list">
								<ul>
									<li><a href="/travel" title="Travel">TRAVEL</a></li>
									<li><a href="/tech" title="Tech">TECH</a></li>
									<li><a href="/property" title="Property">PROPERTY</a></li>
									<li><a href="/photo" title="Photos">PHOTOS</a></li>
								</ul>
							</div>
						</div>
					</div>
					<hr class="footer-line">
					<div class="footer-col col-15 col-md-auto col-lg-auto">
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<li><span>DIGITAL PRODUCTS &amp; SERVICES</span>
										<ul>
											<li><a href="/epaper" title="E-PAPER">E-Paper</a></li>
											<li><a href="/sms" title="SMS">SMS</a></li>
											<li><a href="/archive" title="DIGITAL ARCHIVE">Digital Archive</a></li>
											<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">Property Search</a></li>
											<li><a href="//job.bangkokpost.com" title="JOBS">Jobs</a></li>
											<li><a href="/thailandguide" title="THAILAND GUIDE">Thailand Guide</a></li>
											<li><a href="/subscribe" title="HOME DELIVERY">Home Delivery </a></li>
										</ul>
									</li>
								</ul>
							</div>
							<div class="footer-list">
								<ul>
									<li><span>OUR NETWORK</span>
										<ul>
											<li><a href="//www.posttoday.com">Post Today</a></li>
											<!--li><a href="//www.m2fnews.com">M2Fnews</a></li-->
											<li><a href="//www.postbooksonline.com/">Post Books</a></li>
											<!--li><a href="//www.postintermedia.com" title="International Magazines">International magazines</a></li-->
										</ul>
									</li>
								</ul>
							</div>
						</div>
						<div class="footer-social footer-showmobi">
							<ul>
								<li><a href="https://www.facebook.com/bangkokpost" title="Facebook"><i class="icon-facebook"></i></a>
								</li>
								<li><a href="https://www.instagram.com/bangkokpostphoto" title="Instagram"><i class="icon-instagram"></i></a></li>
								<li><a href="https://twitter.com/bangkokpostnews" title="Twitter"><i class="icon-twitter"></i></a></li>
								<li><a href="https://line.me/R/ti/p/%40axq6041s" title="Line"><i class="icon-line"></i></a></li>
							</ul>
						</div>
						<!--div class="footer-subscribe">
							<div>SUBSCRIBE E-NEWSLETTERS</div>
							<div class="footer-form">
								<form>
									<input type="text" class="form-control-subscribe" placeholder="">
								 	<button type="submit" class="btn-signup-subscribe">SING UP</button>
								</form>
							</div>
						</div-->
					</div>
				</div>
			</div>
		</div>
	</section>
	<section class="footer-bottom">
		<div class="container" >
			&copy; 1996 - 2019 Bangkok Post Public Company Limited
			<ul>
				<li><a href="/policy" title="Terms of use">Terms of use</a></li>
				<li><a href="/republishingpolicy" title="Republishing permission">Republishing permission</a></li>
				<!--li><a href="/faq" title="Help">Help</a></li-->
				<li><a href="/mediainfo/solution" title="Online advertising">Online advertising</a></li>
				<li><a href="https://www.bangkokpost.co.th/post_contact" title="Contact us" >Contact us</a></li>
				<li><a href="/send-suggestions" title="Tell us what you think">Tell us what you think</a></li>
				<li><a href="/partner" title="Partnership">Partnership</a></li>
				<li id="truehits_area"></li>
			</ul>
		</div>

	</section>
</footer>
<div id="script_html_container"></div>
<!-- /footer -->
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/gdpr.js?v=0.0156"></script>
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/scripts.js?v=0.0156"></script>
<script type="text/javascript">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</script>

<script type="text/javascript">
	if ($(".box-diary-info").length) {
		var elm_today_info_tab;
		var count_tab_today_info;
		var today_info_delay = 10000;
		var today_info_interval;

		(function($, window, document) {
			/* Jquery ready here */
			elm_today_info_tab = $(".box-diary-info .tab-slider--trigger");
			count_tab_today_info = elm_today_info_tab.length;
			today_info_interval = setInterval(slide_today_info, today_info_delay);
		}(window.jQuery, window, document));

		function slide_today_info() {
			for (i = 0; i < count_tab_today_info; i++) {
				if (elm_today_info_tab.eq(i).hasClass('active')) {
					break;
				}
			}
			if (i >= (count_tab_today_info - 1)) {
				i = 0;
			} else {
				i++;
			}
			elm_today_info_tab.eq(i).trigger("click");
		}

		$(".box-diary-info")
			.mouseenter(function() {
				clearInterval(today_info_interval);
			})
			.mouseleave(function() {
				today_info_interval = setInterval(slide_today_info, today_info_delay);
			});
	}

	$(function() {
		// @TODO: Fix outbrain gap
		setTimeout(function() {
			if ($('#ctcg_frame_65349_0').length) {
				$('#ctcg_frame_65349_0').hide();
			}
		}, 3000);
	});
</script>


	<script type="text/javascript">
		// Cxense article page recommended & related
		g_cxense.get_article();

					// Hits
			$.get( "/hits/1721419", { t: Math.floor((Math.random() * 100000)) } );
		
	</script>



<script type='text/javascript'>
var is_bkp_newdesign_switched = null;

function get_cookie_bkp_newdesign(name) {
	var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
	return v ? v[2] : null;
}

function accept_bkp_newdesign_switched() {
	var d = new Date;
	d.setTime(d.getTime() + 31536000000); // 1 year
	document.cookie = "is_bkp_newdesign_switched=1;domain=bangkokpost.com;path=/;expires=" + d.toGMTString();	
}

function check_bkp_newdesign_switched() {
	var is_bkp_newdesign_switched = get_cookie_bkp_newdesign('is_bkp_newdesign_switched');
	if (!is_bkp_newdesign_switched) show_bkp_newdesign_bar();
}

function go_bkp_old_newdesign() {
	accept_bkp_newdesign_switched();
	location="https://www.bangkokpost.com?olddesign=1";
}

function close_bkp_newdesign_bar() {
	accept_bkp_newdesign_switched();
	document.getElementById("beta-banner").remove();
	// $('#beta-banner').fadeOut();
}

function show_bkp_newdesign_bar() {

	$('body').append('\
		<div class="beta-footer" id="beta-banner" style="display:none">\
			<div class="container">\
				<div class="beta-footer-content">\
					<div class="beta-close"><a onclick="close_bkp_newdesign_bar();" href="javascript:;" id="beta-close"><img src="https://static.bangkokpost.com/newdesign/assets/images/beta/close.svg" alt=""></a></div>\
					<div class="beta-header">YOU’RE LOOKING AT THE NEW DESIGN.</div>\
					<div class="beta-btn">\
						<a target="_blank" href="https://docs.google.com/forms/d/e/1FAIpQLSf7I92Q7BGfYI652QyxSQ2ofoop7HEPDQqYn9WNLzZqypx6Kg/viewform?hl=en">TELL US WHAT YOU THINK <img src="https://static.bangkokpost.com/newdesign/assets/images/beta/arrow.svg" alt=""></a>\
						<!--<a class="track_newdesign" href="javascript:;" onclick="go_bkp_old_newdesign();">RETURN TO THE CURRENT DESIGN <img src="https://static.bangkokpost.com/newdesign/assets/images/beta/arrow.svg" alt=""></a>--\>\
					</div>\
				</div>\
			</div>\
		</div>\
	');
	// https://docs.google.com/forms/d/e/1FAIpQLSf7I92Q7BGfYI652QyxSQ2ofoop7HEPDQqYn9WNLzZqypx6Kg/viewform?usp=sf_link

	$(window).scroll(function() {
		if ($(window).scrollTop() > 200) {
			$('#beta-banner').fadeIn();
		} else {
			$('#beta-banner').fadeOut();
		}
	});
	$('#beta-close').click(function() {
		$('#beta-banner').fadeOut();
	});

} 

// -- remove by ratt 2019-07-23-- check_bkp_newdesign_switched();

// tracking 
$(function(){ 
	$(".track_newdesign").on('mouseup', function (e) {		
		ga('send', 'event', 'Bangkok post newdesign', 'click', 'click_back_to_olddesign');		
	});
});

</script>
<script>
$(".owl-topics").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-topics.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-topics.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-topics .item').length <= 1) {
       $(".owl-topics.owl-carousel .owl-stage").addClass("item1");
    }
});
/* for section life */
$(".owl-recommended").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-recommended.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-recommended.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-recommended .item').length <= 1) {
       $(".owl-recommended.owl-carousel .owl-stage").addClass("item1");
    }
 }); 

$(".owl-diary").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-diary.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-diary.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-diary .item').length <= 1) {
       $(".owl-diary.owl-carousel .owl-stage").addClass("item1");
    }
});

$(".owl-boxtab").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-boxtab.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-boxtab.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-boxtab .item').length <= 1) {
       $(".owl-boxtab.owl-carousel .owl-stage").addClass("item1");
    }
});

</script>


<div id='div-gpt-ad-skin-0' style='height:1px; width:1px;'>
	<script>
		// googletag.cmd.push(function() {
		// 	googletag.display('div-gpt-ad-skin-0');
		// });
	</script>
</div>

</body>

</html>