<!doctype html>
<html>
<head>
	<title>Hospital shuts wards after barman dies from Covid</title>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
	<meta name="keywords" content="" />
	<meta name="description" content="Prakhon Chai Hospital in Buri Ram on Sunday suspended non-urgent treatment for two days after a patient died and was found to be infected with Covid-19." />
	<meta name="author" content="Bangkok Post Public Company Limited" />
	<meta name="rating" content="General" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:pages" content="133643127712" />
	<meta name="robots" content="index,follow,NOODP" />
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

		<meta property="og:image:type" content="image/jpeg" />
	<meta property="og:title" content="Hospital shuts wards after barman dies from Covid" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid" />
	<meta property="og:image" content="https://static.bangkokpost.com/newdesign/assets/images/bg/thailand/images_thailand_1.jpg?v=0.1" />
	<meta property="og:site_name" content="https://www.bangkokpost.com" />
	<meta property="og:description" content="Prakhon Chai Hospital in Buri Ram on Sunday suspended non-urgent treatment for two days after a patient died and was found to be infected with Covid-19." />
	<meta property="fb:app_id" content="476233699157604" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@BangkokPostNews">
	<meta name="twitter:creator" content="">
	<meta id="page_tw_og_title" name="twitter:title" content="Hospital shuts wards after barman dies from Covid">
	<meta id="page_tw_og_desc" name="twitter:description" content="Prakhon Chai Hospital in Buri Ram on Sunday suspended non-urgent treatment for two days after a patient died and was found to be infected with Covid-19.">
	<meta id="page_tw_og_image" name="twitter:image" content="https://static.bangkokpost.com/newdesign/assets/images/bg/thailand/images_thailand_1.jpg?v=0.1">

	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MLF6WTD');</script>
	<!-- End Google Tag Manager -->
	<!-- Andbeyond start remove by ad op team 2021-01-20-->
		<!-- Andbeyond end -->
	<link rel="dns-prefetch" href="//static.bangkokpost.com">
	<link rel="dns-prefetch" href="//www.googletagservices.com">
	<link rel="dns-prefetch" href="//lvs.truehits.in.th">
	<link rel="dns-prefetch" href="//adservice.google.co.th">
	<link rel="dns-prefetch" href="//adservice.google.com">
	<link rel="dns-prefetch" href="//connect.facebook.net">
	<link rel="dns-prefetch" href="//ads3.bangkokpost.co.th">
	<link rel="dns-prefetch" href="//www.instagram.com">
	<link rel="dns-prefetch" href="//widgets.outbrain.com">
	<link rel="dns-prefetch" href="//platform.twitter.com">

	<meta name="apple-mobile-web-app-title" content="Bangkok Post Website" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	<meta name="msapplication-TileColor" content="#213c70" />
	<meta name="msapplication-TileImage" content="https://bangkokpost.com/newdesign/assets/images/app_icon/icon-144x144.png" />
	<meta name="theme-color" content="#213c70" />
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="manifest" href="/manifest.json" />
	
		<link rel="canonical" href="https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid" />
	
	<link rel="shortcut icon" href="https://static.bangkokpost.com/newdesign/assets/images/bp-icon.png" type="image/x-icon">

	<!-- HTML5 Shim for IE -->
	<!--[if IE]>
    <script src="https://static.bangkokpost.com/newdesign/assets/js/html5.js"></script>
  	<![endif]-->

  	<script type="text/javascript">
		if ('serviceWorker' in navigator) {
			window.addEventListener('load', function() {
				navigator.serviceWorker.register('/service-worker.js?v=6').then(function(registration) {
					// Registration was successful
					// console.log('Registration was successful');
				}, function(err) {
					// registration failed :(
					// console.log('registration failed');
				});
			});
		}
	</script>
	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/jquery.min.js?v=0.042"></script>
	<link href="https://static.bangkokpost.com/newdesign/assets/bootstrap/css/bootstrap.min.css?v=0.094" rel="stylesheet">
	<script src="https://static.bangkokpost.com/newdesign/assets/bootstrap/js/bootstrap.min.js?v=0.042"></script>
	<link href="https://static.bangkokpost.com/newdesign/assets/css/animate.min.css?v=0.094" rel="stylesheet">
	<link href="https://static.bangkokpost.com/newdesign/assets/fontawesome-5.6.3/css/all.min.css?v=0.094" rel="stylesheet">
	<!-- Owl Stylesheets -->
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/assets/owl.carousel.min.css?v=0.094" rel="stylesheet">
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/assets/owl.theme.default.min.css?v=0.094" rel="stylesheet">
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/owlcarousel/owl.carousel.min.js?v=0.042"></script>

		<!-- smartphoto -->
	<link rel="stylesheet" href="https://static.bangkokpost.com/newdesign/assets/plugins/smartphoto/css/smartphoto.min.css?v=0.094" />
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/smartphoto/js/jquery-smartphoto.min.js?v=0.042"></script>
	
	<!-- bxslider -->
	<link href="https://static.bangkokpost.com/newdesign/assets/plugins/bxslider/jquery.bxslider.min.css?v=0.094" rel="stylesheet" />
	<script defer src="https://static.bangkokpost.com/newdesign/assets/plugins/bxslider/jquery.bxslider.min.js?v=0.042"></script>

	<link href="https://static.bangkokpost.com/newdesign/assets/css/custom.min.css?v=0.094" rel="stylesheet" type="text/css">
	<link href="https://static.bangkokpost.com/newdesign/assets/css/component.min.css?v=0.094" rel="stylesheet" type="text/css">
	<link href="https://static.bangkokpost.com/newdesign/assets/css/style.min.css?v=0.094" rel="stylesheet" type="text/css">

		<!-- only article -->
	<link href="https://static.bangkokpost.com/newdesign/assets/css/gallery.min.css?v=0.094" rel="stylesheet" type="text/css">
			<link href="https://static.bangkokpost.com/newdesign/assets/css/style_custom.css?v=0.094" rel="stylesheet" type="text/css">
		<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/scripts.js?v=0.042"></script>

		<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/moment.min.js?v=0.042"></script>
	<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/js/moment-timezone.min.js?v=0.042"></script>
	
	
		<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/jquery.lazy.min.js?v=0.042"></script>

	<script>
	var initGPT = function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//securepubads.g.doubleclick.net/tag/js/gpt.js";
		var node = document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
			/* todo remove by ratt 2020-10-21*/
		// googletag.cmd.push(function() { 
		// 	googletag.pubads().disableInitialLoad();
		// });


		if ($(window).width() < 659) {
			pbjs.bidderSettings = {
				audienceNetwork: {
					adserverTargeting: [{
							key: "fb_bidid",
							val: function(bidResponse) {
								return bidResponse.fb_bidid;
							}
						},
						{
							key: "hb_bidder",
							val: function(bidResponse) {
								return bidResponse.bidderCode;
							}
						},
						{
							key: "hb_pb_audienceNetwor",
							val: function(bidResponse) {
								return bidResponse.pbMg;
							}
						},
					],
				}
			};
		}
		pbjs.que.push(function() {
			pbjs.setConfig({
				priceGranularity: "dense",
				enableSendAllBids: true
			})
		})

		/* todo */
	};
	</script>
		<!-- pp nexus 1 (import js) -->
	<script type="text/javascript" src="https://www.posttoday.com/js/prebid.js" async></script>
		<script>
		var time = 0 ;
		/* App nexus 2 (initial) */
		var PREBID_TIMEOUT = 700;
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];

		setTimeout(initGPT, 100);
	</script>	
	<script type="text/javascript">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</script>
	<script type="text/javascript">
	if (ad_section == 'world') {
		// ### Test no script by Prachaya 20210301
		// //console.log('==>  header bidding AdAsia');
		// var script_tag = document.createElement('script');
		// script_tag.type = 'text/javascript';
		// script_tag.src = '//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';
		// script_tag.async = true;
		// script_tag.onload = function() {
		// 	var adAsiaTM = window.adAsiaTM || adAsiaTM, zoneList = [];
		// 	adAsiaTM.init(zoneList);
		// };
		// document.head.appendChild(script_tag);
	}
	</script>

	<!--BEGIN WEB STAT CODE-->
	<script type="text/javascript">
	var g_truehits_options = {
			strictMode: false,
			key: ["source", "protocol", "authority", "userInfo", "user", "password", "host", "port", "relative", "path", "directory", "file", "query", "anchor"],
			q: {
				name: "queryKey",
				parser: /(?:^|&)([^&=]*)=?([^&]*)/g
			},
			parser: {
				strict: /^(?:([^:\/?#]+):)?(?:\/\/((?:(([^:@]*)(?::([^:@]*))?)?@)?([^:\/?#]*)(?::(\d*))?))?((((?:[^?#\/]*\/)*)([^?#]*))(?:\?([^#]*))?(?:#(.*))?)/,
				loose: /^(?:(?![^:@]+:[^:@\/]*@)([^:\/?#.]+):)?(?:\/\/)?((?:(([^:@]*)(?::([^:@]*))?)?@)?([^:\/?#]*)(?::(\d*))?)(((\/(?:[^?#](?![^?#\/]*\.[^?#\/.]+(?:[?#]|$)))*\/?)?([^?#\/]*))(?:\?([^#]*))?(?:#(.*))?)/
			}
	}

	var g_truehits = {
			var_default_name : "homepage",
			fn_parseUri : function (str){
				var o = g_truehits_options;
				m = o.parser[o.strictMode ? "strict" : "loose"].exec(str);
				uri = {};
				i = 14;

				while (i--) uri[o.key[i]] = m[i] || "";

				uri[o.q.name] = {};
				uri[o.key[12]].replace(o.q.parser, function($0, $1, $2) {
					if ($1) uri[o.q.name][$1] = $2;
				});

				return uri;
			},

			fn_decode: function(encoded){
				return decodeURIComponent(encoded.replace(/\+/g, " "));
			},
			fn_getTruehitsName : function (){
				var this_url = this.fn_parseUri(window.location.href + '');
				var page = '';

				var paths = this.fn_decode(this_url['directory']).split('/');
				var paths_length = paths.length - 2;
				if (paths_length > 0) {
					if (paths_length >= 1) {
						page = paths[1];
						if (paths[2] != ''){
							if(isNaN(paths[2])) {
								//page = page + '_' + paths[2];
								if(!isNaN(paths[3])) {
									page = page + "_article";
								}
							}else{
								if(page == "photo"){
									page = page + "_view";
								}else{
									page = page + "_article";
								}
							}
						}
					}else {
						page = paths[1];
					}
				}else {
					page = paths[1] || this_url['file'];
				}

				if (page == '') page = this.var_default_name || "homepage";
				page = page.toUpperCase();
				page = "NEWDESIGN_"+page;
				return page;
			}
	}

	// Refresh เมื่อ resize ไปมาเพื่อแก้ปัญหา ad แสดงผลผิดพลาด
	var g_current_ad_type = g_ad_type;
	/*
	$( window ).resize(function() {
		g_window_width = $( window ).width();
		var _ad_type = g_ad.get_ad_type();
		if (_ad_type != g_current_ad_type) {
			location.reload();
		}
	});
	googletag.pubads().refresh();
	*/
	/* nexus */
	function sendAdserverRequest() {
				if(pbjs.adserverRequestSent) return;
				pbjs.adserverRequestSent = true;
				googletag.cmd.push(function() {
					pbjs.que.push(function() {
						pbjs.setTargetingForGPTAsync();
						// console.log("Refresh ad all slot!");
						//googletag.pubads().refresh();
					});
				});
			}
		/* end nexus */
	</script>

	<!-- openx step 1 -->
	<script type='text/javascript'>

		//g_page_type = 'homepage'; // ratt debug
		//g_section = 'homepage'; // ratt debug

		var OA_zones = {};
		if(g_page_type == "homepage"){
			OA_zones = {
				"2960": 2960, "2961": 2961, "2962": 2962, "2978": 2978,"3229":3229,"3232":3232,"4243":4243  //,"3031": 3031,"3034":3034
			}
		}
		if(g_page_type == "section"){
			switch (g_section) {
				case 'thailand':
					OA_zones = {
						"2912": 2912
					}
				  break;
				case 'world':
					OA_zones = {
						"2913": 2913
					}
				  break;
				case 'business':
					OA_zones = {
						"2768": 2768
					}
				  break;
				case 'auto':
					OA_zones = {
						"2771": 2771
					}
				  break;
				case 'life':
					OA_zones = {
						"2769": 2769
					}
				  break;
				case 'sports':
					OA_zones = {
						"2915": 2915
					}
				  break;
				case 'tech':
					OA_zones = {
						"2914": 2914
					}
				  break;
				case 'property':
					OA_zones = {
						"2869": 2869
					}
				  break;
				case 'travel':
					OA_zones = {
						"2770": 2770
					}
				  break;
			}
		}
		if(ad_section == "learning"){
			OA_zones = {
						"4096": 4096, "4102":4102, "4105":4105,"4108":4108, "4111":4111, "4114":4114 
					}

		}
		// campaign inter edu topics
		if(g_page_type == "sub_section" && g_section == "topics" && g_topic_id != ''){
			if(g_topic_id =='1752179'){
				OA_zones = {
					 "3010": 3010, "3016": 3016, "3019": 3019, "3022": 3022, "3025": 3025
				}
			}
			if(g_topic_id =='1802499'){ // campaign holiday time 2019 topics
				OA_zones = {
					// "2960": 2960, "2961": 2961 // debug
					 "2820": 2820, "2827": 2827 // code ad production
				}
			}

		}
		// campaign covid19
		if(g_section == "specials"){
			if(g_url_path[2] == "covid19"){
				OA_zones = {
					"3241":3241,"3244":3244,"3235":3235
				}
			}
			if( g_url_path[2] == "delivery"){
				OA_zones = {
					 "3331": 3331, "3334": 3334 , "3337": 3337 , "3340": 3340 ,"3343": 3343, // store
					 "3346": 3346, "3349": 3349 , "3352": 3352 , "3355": 3355 ,"3358": 3358, // food 
					 "3388": 3388, "3391": 3391 , "3394": 3394 , "3397": 3397 ,"3400": 3400 // food
				}
			}
		}
		// Cover page
		var coverpage_ad_type = g_ad.get_ad_type();

		switch (coverpage_ad_type) {
			case 'desktop' :
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'120': 120});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2980': 2980});
				}
			break;
			case 'tablet' :
				// L
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'2152': 2152});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2983': 2983});
				}
			break;
			case 'mobile' :
				// M
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'2151': 2151});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2982': 2982});
				}
			break;
			default :
				// S
				if (g_section == 'homepage') {
					Object.assign(OA_zones, {'1802': 1802});
				} else if (g_section != 'business') {
					Object.assign(OA_zones, {'2981': 2981});
				}

			break;
		}


	</script>

	<script type='text/javascript' src='/common/js/openx/bkp-spcjs.php.js?v=5.83'></script>
	<script type='text/javascript'>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</script>
	<!-- openx step 1 -->

<script type="text/javascript"  >
  var isAdBlockActive=true;
</script>
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/ads.js?v=1.1"></script>


<script type="text/javascript" >

setTimeout(function() {
	if (isAdBlockActive) {
	 // console.log("The visitor is blocking ads");
	}else{
	 // console.log("The visitor is allow ads");
	}
}, 1000);

</script>
		<script type="text/javascript">
		var truehits_name = g_truehits.fn_getTruehitsName();
		//console.log("truehits th_page: "+ truehits_name);

		var __th_page = truehits_name;

		(function() {
			var ga1 = document.createElement('script');
			ga1.type = 'text/javascript';
			ga1.async = true;
			ga1.src = "//lvs.truehits.in.th/dataa/s0028944.js";
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(ga1, s);
		})();

		$(function(){
			  var el = $("#truehits_div").detach();
			  el.appendTo($("#truehits_area"));
			  el.show();
			//   $("#truehits_div").show();
		});

		</script>
	<!--END WEB STAT CODE-->	

</head>
<body>
			<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLF6WTD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->

								<!--
						<script async src="//get.optad360.io/sf/525f6193-8c54-43c9-91be-49a33994236a/plugin.min.js"></script>
					-->
							<div class="turehits" style="padding-top:0;display:none;" id="truehits_div"></div>
	<!-- nav -->
	<header id="header-nav" class="header-nav">
		<div class="container">
			<div class="header-panel">

				<div class="bp-logo">
					<!--<h1><a href="/"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-beta.svg" class="img-fluid" alt="BangkokPost.com"></a></h1>-->
					 <h1><a href="/"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost.svg" class="img-fluid" alt="BangkokPost.com"></a></h1>
				</div>


				<div class="header-menu">
					<div class="signin-panel">
						<!--
							<div class="beta-btn2"><a class="track_newdesign" href="https://www.bangkokpost.com?olddesign=1">RETURN TO THE <span>CURRENT DESIGN</span> <img src="https://static.bangkokpost.com/newdesign/assets/images/beta/arrow2.svg" alt=""></a></div>
						-->
						<ul>
							<li><a id="cta-subscription" href="/subscription" title="SUBSCRIBE NOW">SUBSCRIBE</a></li>
							<li id="signin-container"></li>
						</ul>
					</div>
					<div class="menu-panel">
						<nav class="menu-list">
							<ul>
								<li><a href="/thailand" title="THAILAND">THAILAND</a></li>
								<li><a href="/world" title="WORLD">WORLD</a></li>
								<li><a href="/business" title="BUSINESS">BUSINESS</a></li>
								<li><a href="/opinion" title="OPINION">OPINION</a></li>
								<li><a href="/auto" title="AUTO">AUTO</a></li>
								<li><a href="/life" title="LIFE">LIFE</a></li>
								<li><a href="/learning" title="LEARNING">LEARNING</a></li>
								<li><a href="/vdo" title="VIDEO">VIDEO</a></li>
								<li class="menu-list-more"><a href="javascript:;">MORE+</a>
									<div class="menu-more">
										<div class="menu-more--row">
											<div class="menu-more--left">
												<div class="menu-more--col">
													<div class="menu-more--hd"><span>Other Services</span></div>
													<ul>
														<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">PROPERTY SEARCH</a></li>
														<li><a href="//job.bangkokpost.com" title="JOBS">JOBS</a></li>
														<li><a href="/marketplace" title="MARKETPLACE">MARKETPLACE</a></li>
														<li><a href="/subscribe" title="HOME DELIVERY">HOME DELIVERY</a></li>
													</ul>
												</div>
												<div class="menu-more--col">
													<div class="menu-more--hd"><span>Digital products</span></div>
													<ul>
														<li><a href="/epaper" title="EPAPER">EPAPER</a></li>
														<li><a href="/sms" title="SMS">SMS</a></li>
														<li><a href="/archive" title="DIGITAL ARCHIVE">DIGITAL ARCHIVE</a></li>
													</ul>
												</div>
											</div>
											<div class="menu-more--right">
												<ul>
													<li><a href="/sports" title="SPORTS">SPORTS</a></li>
													<li><a href="/travel" title="TRAVEL">TRAVEL</a></li>
													<li><a href="/tech" title="TECH">TECH</a></li>
													<li><a href="/property" title="PROPERTY">PROPERTY</a></li>
													<li><a href="/photo" title="PHOTOS">PHOTOS</a></li>
												</ul>
											</div>
										</div>
									</div>
								</li>
							</ul>
						</nav>
						<div class="menu-search"><a href="javascript:;" id="openSearch"><i class="icon-search"></i></a></div>
					</div>
				</div>
				<div id="ham-menu">
					<span></span>
					<span></span>
					<span></span>
				</div>
			</div>
		</div>
	</header>

	<div class="divNav">
		<div class="close-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="container">
			<div class="divNav-search">
				<div class="bp--logo"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-blue.svg" alt="BangkokPost.com"></div>
				<form method="post" onsubmit="return go_search_menu()">
					<div class="divNav--search">
						<input type="text" class="form-input-text" placeholder="SEARCH" name="q_menu" id="q_menu"><button class="btn-search" onclick="return go_search_menu()"><i class="icon-search"></i></button>
					</div>
				</form>
			</div>
			<div class="divNav-menu row">
				<div class="divNav--menu col-15 col-md-auto">
					<div class="header"><span>Section</span></div>
					<div class="divNav-row">
						<div class="divNav--row">
							<ul>
								<li><a href="/thailand" title="Thailand">Thailand</a>
									<ul>
										<li><a href="/thailand/general" title="General">General</a></li>
										<li><a href="/thailand/politics" title="Politics">Politics</a></li>
										<li><a href="/thailand/special-reports" title="Special Report">Special Report</a></li>
										<li><a href="/thailand/pr" title="PR News &amp; Special publication">PR News</a></li>
									</ul>
								</li>
								<li><a href="/world" title="World">World</a></li>
								<li><a href="/business" title="Business">Business</a>
								<ul>
									<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Asia+focus&xColumn=&columnistName=" title="Asia Focus">Asia Focus</a></li>
								</ul>
								</li>
								<li><a href="/opinion" title="Opinion">Opinion</a>
									<ul>
										<li><a href="/opinion/columnist" title="Columnists">Columnists</a></li>
										<li><a href="/opinion/postbag" title="Postbag">Postbag</a></li>
									</ul>
								</li>
								<li class="show-navlist-mobi"><a href="/sports" title="Sports">Sports</a></li> <!-- show mobile -->
								<li class="show-navlist-mobi"><a href="/auto" title="Auto">Auto</a>
									<ul>
										<li><a href="/auto/news" title="News">News</a></li>
										<li><a href="/auto/review" title="Review">Review</a></li>
									</ul>
								</li> <!-- show mobile -->
							</ul>
						</div>
					</div>
					<div class="divNav-row">
						<div class="divNav--row">
							<ul>
								<li class="show-navlist-pc"><a href="/sports" title="Sports">Sports</a></li> <!-- show desktop -->
								<li class="show-navlist-pc"><a href="/auto" title="Auto">Auto</a>
									<ul>
										<li><a href="/auto/news" title="News">News</a></li>
										<li><a href="/auto/review" title="Review">Review</a></li>
									</ul>
								</li> <!-- show desktop -->
								<li><a href="/life" title="Life">Life</a>
									<ul>
										<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp; Entertainment</a></li>
										<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a></li>
									</ul>
								</li>
								<li><a href="/learning" title="Learning">Learning</a></li>
							</ul>
						</div>
						<div class="divNav--row">
							<ul>
								<li><a href="/vdo" title="Video">Video</a>
									<ul>
										<li><a href="/vdo/thailand" title="Thailand">Thailand</a></li>
										<li><a href="/vdo/world" title="World">World</a></li>
										<li><a href="/vdo/travel-and-lifestyle" title="Travel and Lifestyle">Travel &amp; Lifestyle</a></li>
										<li><a href="/vdo/business" title="Business">Business</a></li>
									</ul>
								</li>
								<li><a href="/travel" title="Travel">Travel</a></li>
								<li><a href="/tech" title="Tech">Tech</a></li>
								<li><a href="/property" title="Property">Property</a></li>
								<li><a href="/photo" title="Photos">Photos</a></li>
							</ul>
						</div>
					</div>
				</div>
				<div class="divNav--menu col-15 col-md-auto">
					<div class="divNav---col">
					<div class="header"><span>Other Services</span></div>
					<div class="divNav--row divNav--row-service">
						<ul class="menu--service">
							<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">PROPERTY SEARCH</a></li>
							<li><a href="//job.bangkokpost.com" title="JOBS">JOBS</a></li>
							<li><a href="/marketplace" title="MARKETPLACE">MARKETPLACE</a></li>
							<li><a href="/subscribe" title="HOME DELIVERY">HOME DELIVERY</a></li>
						</ul>
					</div>
					</div>
					<div class="divNav---col">
					<div class="header"><span>About Us</span></div>
					<div class="divNav--row divNav--row-service">
						<ul class="menu--service">
							<li><a href="https://www.bangkokpost.co.th/post_contact">CONTACT US</a></li>
							<li><a href="/mediainfo/solution">ONLINE ADVERTISING</a></li>
							<li><a href="/send-suggestions">TELL US WHAT YOU THINK</a></li>
						</ul>
					</div>
				</div>
				</div>
<!-- edit -->
			<div class="divNav--menu col-15 col-md-auto">
				<div id="signin-container2"></div>
				<script type="text/javascript">
					g_member.get_login_template();
				</script>
				<div class="box-btnsubscribe"><a href="/subscription" class="btn-subscribe" title="SUBSCRIBE">SUBSCRIBE</a></div>
				<div class="header"><span>Digital Products</span></div>
				<div class="box-todayPaper">
					<div class="divNav--img"><img src="/ads/newspaper_direct/enewspaper.jpg?20210419" class="img-fluid" alt="Today's Bangkok Post newspaper"></div>
					<div class="divNav--title">TODAY’S PAPER</div>
					<ul class="menu--product">
						<li><a href="/epaper" title="EPAPER">EPAPER</a></li>
						<li><a href="/sms" title="SMS">SMS</a></li>
						<li><a href="/archive" title="DIGITAL ARCHIVE">DIGITAL ARCHIVE</a></li>
					</ul>
				</div>
				<ul class="divNav--social">
					<li><a href="https://www.facebook.com/bangkokpost" target="_blank" rel="nofollow" title="Facebook"><i class="icon-facebook"></i></a></li>
					<li><a href="https://instagram.com/bangkokpost_official" target="_blank" rel="nofollow" title="Instagram"><i class="icon-instagram"></i></a></li>
					<li><a href="https://twitter.com/bangkokpostnews" target="_blank" rel="nofollow" title="Twitter"><i class="icon-twitter"></i></a></li>
					<li><a href="http://line.me/ti/p/@bangkokpost" target="_blank" rel="nofollow" title="Line"><i class="icon-line"></i></a></li>
				</ul>
			</div>
			<!-- /edit -->
			</div>
		</div>
	</div>
	<div class="divSearch">
		<div class="close-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="container">
			<div class="bp-logo-search"><img src="https://static.bangkokpost.com/newdesign/assets/images/BangkokPost-blue.svg" alt="BangkokPost.com"></div>
			<form method="post" onsubmit="return go_search()">
				<div class="divSearch-form">
					<input type="text" class="form-input-text" placeholder="SEARCH" name="q" id="q"><button class="btn-search" onclick="return go_search()"><i class="icon-search"></i></button>
				</div>
			</form>
		</div>
	</div>
	<!-- nav -->
	<div class="content-pd"></div>	
			<!-- /2776261/bangkokpost_homepage/leaderboard :learning move down in section page-->
	<div class="ads ads-leaderboard" id='div-gpt-ad-leaderboard-0'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-0'); });
	</script>
	</div>
	<link rel="stylesheet" type="text/css" href="https://static.bangkokpost.com/newdesign/assets/css/gallery.css">
	<div class="section-article">
		<div class="container">

			<div class="article-headline-fixed">
				<span>Hospital shuts wards after barman dies from Covid</span>
				<div class="box-share box-share--h">
					<ul>
						<li><a href="javascript:void(0)" onclick="share_social('facebook', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid');"><i class="icon-facebook"></i></a></li>
						<li><a href="javascript:void(0)" onclick="share_social('twitter', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid', 'Hospital shuts wards after barman dies from Covid');"><i class="icon-twitter"></i></a></li>
						<li><a href="javascript:void(0)" onclick="share_social('line', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid', 'Hospital shuts wards after barman dies from Covid');"><i class="icon-line"></i></a></li>
												<li class="comment-icon-fixed">
							<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
							<label>5</label>
						</li>
											</ul>
				</div>
			</div>

			<div class="row">
				<div class="col-15 col-md-15 col-lg-10">
					<div class="row">
						<div class="col-15 col-md-15 col-lg-15">
							<!-- article-news detail -->
							<div class="article-news">
								<article>
									<div class="breadcrumb">
																					<div class="breadcrumb-item"><a href="/thailand">
													Thailand</a></div>
																															<div class="breadcrumb-item"><a href="/thailand/general">
													General</a></div>
																			</div>
									<div class="article-headline">
										<h2>
											Hospital shuts wards after barman dies from Covid										</h2>
																			</div>
																		<div class="article-info" id="position-set">
										<div class="row">
											<div class="col-15 col-md">
												<p>published :
													19 Apr 2021 at 05:22												</p>
																							</div>
											<div class="col-15 col-md text-right">
																									<p>newspaper section: <a href="http://search.bangkokpost.com/search/result_advanced?category=news&xNewsSection=News"><span>
																News</span></a></p>
																																				<p>writer: <a href="http://search.bangkokpost.com/search/result_advanced?category=news&columnistName=Post+Reporters"><span>
															Post Reporters</span></a></p>
																																				
											</div>
										</div>
									</div>
									
									<!-- show ipad and mobile only -->
									<div class="box-share box-share--h">
										<ul>
											<li>
												<label>2</label>
												<a href="javascript:void(0)" onclick="share_social('facebook', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid');"><i class="icon-facebook"></i></a>
											</li>
											<li><a href="javascript:void(0)" onclick="share_social('twitter', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid', 'Hospital shuts wards after barman dies from Covid');"><i class="icon-twitter"></i></a></li>
											<li><a href="javascript:void(0)" onclick="share_social('line', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid', 'Hospital shuts wards after barman dies from Covid');"><i class="icon-line"></i></a></li>
																						<li class="comment-icon">
												<label>5</label>
												<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
											</li>
																					</ul>
									</div>
									<!-- /show ipad and mobile only -->

									<div class="articl-content">
																				<p>Prakhon Chai Hospital in Buri Ram on Sunday suspended non-urgent treatment for two days after a patient died and was found to be infected with Covid-19.</p><p>The hospital announced on Facebook that it would be disinfecting several wards and testing all medical staff who had come into contact with the 56-year-old man, who died early on Sunday.</p>
<p>In its report to the provincial public health office, the hospital said the patient's wife and her relatives were high-risk contacts and had been scheduled to have immediate Covid tests.</p>
<p>The man, who worked at a bar in Sukhumvit Soi 4, Klong Toey district, returned home with his wife on April 7, immediately developed a fever and reported to public health officials.</p>
<p>He stayed at home for the next few days but started coughing badly on April 13, when he bought cough relief medicine from a nearby store.</p>
<p>He felt exhausted on April 17 and went for treatment at a local clinic but his condition worsened that night and his wife called for medical assistance.</p>
<p>As he was being taken to Prakhon Chai Hospital, he stopped breathing and was given CPR from 10.57pm to 12.30am in the emergency department while a rapid Covid-19 test showed a positive result. The man died despite all efforts to resuscitate him.</p>
<p>A disease control investigator was sent to the patient's community in Muang district yesterday and a hospital staff member used Facebook to plead with the public not to withhold information and put others at risk.</p>									</div>

									
									<div class="box-share box-share--h box-share--mobile">
										<ul>
											<li>
												<label>2</label>
												<a href="javascript:void(0)" onclick="share_social('facebook', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid');"><i class="icon-facebook"></i></a>
											</li>
											<li><a href="javascript:void(0)" onclick="share_social('twitter', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid', 'Hospital shuts wards after barman dies from Covid');"><i class="icon-twitter"></i></a></li>
											<li><a href="javascript:void(0)" onclick="share_social('line', 'https://www.bangkokpost.com/thailand/general/2101511/hospital-shuts-wards-after-barman-dies-from-covid', 'Hospital shuts wards after barman dies from Covid');"><i class="icon-line"></i></a></li>
																						<li>
												<label>5</label>
												<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i></a>
											</li>
																					</ul>
									</div>

																			<div class="box-like_unlike">
											Do you like the content of this article?
											<div class="f-comment" id="like-dislike-article">
												<script type="text/javascript">
												g_like_article.fn_show_block(2101511);
												</script>
											</div>
										</div>
																		<div class="article-btn-comment">
										<a href="javascript:void(0)" class="open-comment" onclick="g_comment.show_comment();"><i class="icon-comment"></i> COMMENT 
																					<span>(5)</span>
																				</a>
									</div>
																	</article>

							</div>
							<!-- /article-news detail -->
						</div>
						<div class="col-15 col-md-15">
							<div class="row">
								<div class="col-15 col-md-9" id="cx-output-related">
																		<!-- popin mobile -->
										<article class="visible-xs"></article>
										<!-- /popin mobile -->
																	</div>
								<div class="col-15 col-md-6" id="recommended-stories"></div>
									
							</div>
						</div>
					</div>
				</div>
				<div class="col-15 col-md-15 col-lg-5">
										<!-- /2776261/bangkokpost_thailand/hybrid -->					
					<div class="ads ads-double-rectangle" id="div-gpt-ad-hybrid-0">
						<script>
							// remove -	Period : 1-31 Dec’20 googletag.cmd.push(function() { googletag.display('div-gpt-ad-hybrid-0'); });

							if(g_section == 'business' && g_ad_type != "mobile" ){
								 //console.log('remove gpt-ad-hybrid section business device desktop :  ' +g_ad_type );
							} else{
								//console.log(' gpt-ad-hybrid display normal : ' + g_ad_type );
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-hybrid-0'); });
							}

						</script>
					</div>
										<article>
	<div class="box-border-top">
		<div class="chanel">
			<a href="/most-recent" title="Thailand">MOST RECENT <i class="icon-arrow"></i></a>
		</div>
	</div>
	<div class="article-col-highlights-side">
		<div class="hilight_sec">
							<div class="list-h ">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/2101455/talks-on-monday-could-see-school-term-postponed">School term talks</a></h3>
						<p>The new school term, which is scheduled to begin next month, may be deferred to June due to the worsening Covid-19 situation.</p>
						<div class="f-icon">
							<span>07:00</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/general/2101455/talks-on-monday-could-see-school-term-postponed"><img src="https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305.jpg" alt=""  srcset="https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305_134.jpg 350w,https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305_134.jpg 500w,https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305_134.jpg 700w"  ></a>
					</figure>
				</div>
							<div class="list-h ">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/general/2101491/caat-wants-late-night-flights-scrapped-to-curb-covid-spread">Late-night flights</a></h3>
						<p>The Civil Aviation Authority of Thailand is calling for the suspension of all domestic flights between 10pm and 4am, after all people in high-risk &quot;red zones&quot; are urged to stay at home from 11pm to 4am.</p>
						<div class="f-icon">
							<span>06:55</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/general/2101491/caat-wants-late-night-flights-scrapped-to-curb-covid-spread"><img src="https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487.jpg" alt=""  srcset="https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487_134.jpg 350w,https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487_134.jpg 500w,https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487_134.jpg 700w"  ></a>
					</figure>
				</div>
							<div class="list-h noimage">
					<div class="list-detail">
						<div class="h-line"><a href="/thailand">Thailand</a></div>
						<h3><a href="/thailand/politics/2101515/pheu-thai-pushes-for-2-charter-edits">Pheu Thai pushes for 2 charter edits</a></h3>
						<p>The main opposition Pheu Thai Party is working on two charter amendment drafts including one seeking to revise Section 256 to pave the way for a charter drafting assembly (CDA).</p>
						<div class="f-icon">
							<span>06:39</span>
																				</div>
					</div>
					<figure>
						<a href="/thailand/politics/2101515/pheu-thai-pushes-for-2-charter-edits"><img src="" alt=""  ></a>
					</figure>
				</div>
					</div>
	</div>
</article>										<!-- /2776261/bangkokpost_thailand/sticky -->
					<div class="ads ads-double-rectangle ads-sticky" id="div-gpt-ad-sticky-0-0">
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky-0-0'); });
						</script>
					</div>
									</div>
			</div>
		</div>


	</div>
</section>
<section>
	<div class="home-recommend">
		
		<div class="container">
			<article>
			<div class="box-border-top">
	<div class="chanel">MORE IN SECTION</div>
	<div class="owl-carousel owl-theme owl-recommended owl-loaded">

		<div class="owl-stage-outer">
			<div class="owl-stage" style="transform: translate3d(0px, 0px, 0px); transition: all 0s ease 0s; width: 1220px;">

									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/2101455/talks-on-monday-could-see-school-term-postponed"><img src="https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305.jpg" alt="School term talks" title="School term talks"  srcset="https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305_216.jpg 700w,https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305_220.jpg 500w,https://static.bangkokpost.com/media/content/20210419/c1_2101455_210419070305_311.jpg 350w" ></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/2101455/talks-on-monday-could-see-school-term-postponed">School term talks</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/2101491/caat-wants-late-night-flights-scrapped-to-curb-covid-spread"><img src="https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487.jpg" alt="Late-night flights" title="Late-night flights"  srcset="https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487_216.jpg 700w,https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487_220.jpg 500w,https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950487_311.jpg 350w" ></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/2101491/caat-wants-late-night-flights-scrapped-to-curb-covid-spread">Late-night flights</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/2101475/thais-remember-warmth-of-late-prince"><img src="https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950467.jpg" alt="Thais remember warmth of late prince" title="Thais remember warmth of late prince"  srcset="https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950467_216.jpg 700w,https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950467_220.jpg 500w,https://static.bangkokpost.com/media/content/dcx/2021/04/19/3950467_311.jpg 350w" ></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/2101475/thais-remember-warmth-of-late-prince">Thais remember warmth of late prince</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/2101403/chiang-mai-logs-most-new-covid-cases-in-3-days"><img src="https://static.bangkokpost.com/media/content/20210418/c1_2101403.jpg" alt="Chiang Mai logs most new Covid cases in 3 days" title="Chiang Mai logs most new Covid cases in 3 days"  srcset="https://static.bangkokpost.com/media/content/20210418/c1_2101403_216.jpg 700w,https://static.bangkokpost.com/media/content/20210418/c1_2101403_220.jpg 500w,https://static.bangkokpost.com/media/content/20210418/c1_2101403_311.jpg 350w" ></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/2101403/chiang-mai-logs-most-new-covid-cases-in-3-days">Chiang Mai logs most new Covid cases in 3 days</a></h3>
								</div>
							</div>
						</div>
					</div>
									<div class="owl-item active" style="width: 224px; margin-right: 20px;">
						<div class="item">
							<div class="list-v">
																<figure class="item-photo">
									<a href="/thailand/general/2101391/navy-deserter-nabbed-for-gold-robbery"><img src="https://static.bangkokpost.com/media/content/20210418/c1_2101391_210418171435.jpg" alt="Navy deserter nabbed for gold robbery" title="Navy deserter nabbed for gold robbery"  srcset="https://static.bangkokpost.com/media/content/20210418/c1_2101391_210418171435_216.jpg 700w,https://static.bangkokpost.com/media/content/20210418/c1_2101391_210418171435_220.jpg 500w,https://static.bangkokpost.com/media/content/20210418/c1_2101391_210418171435_311.jpg 350w" ></a>
								</figure>
																<div class="list-detail">
									<h3><a href="/thailand/general/2101391/navy-deserter-nabbed-for-gold-robbery">Navy deserter nabbed for gold robbery</a></h3>
								</div>
							</div>
						</div>
					</div>
				
			</div>
		</div>
		<div class="owl-nav disabled"><button type="button" role="presentation" class="owl-prev"><span aria-label="Previous">‹</span></button><button type="button" role="presentation" class="owl-next"><span aria-label="Next">›</span></button></div>
		<div class="owl-dots disabled"></div>
	</div>
</div>			</article>
		</div>
	
	</div>

	<div class="home-aroundweb">
		<div class="container" id="cx-output-related-mobile">
			<article>
				
					<script type="text/javascript">
						 (function() {
							//setTimeout(() => {
							var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.charset = "utf-8"; pa.async = true;
							pa.src = window.location.protocol + "//api.popin.cc/searchbox/bangkokpost.js";
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
							//}, 5000);
						})(); 
					</script>
								</article>
		</div>
	</div>

</section>

<script type="text/javascript">
	$(document).ready(function() {
		if(coverpage_ad_type !=="mobile"){
			//console.log('coverpage_ad_type not mobile'); 
			$('div.home-aroundweb div.container article').html('<div id="_popIn_recommend"></div>');
		}else{
			//console.log('coverpage_ad_type  mobile'); 
			$('#cx-output-related article').html('<div id="_popIn_recommend"></div>');
		}
		if ($(window).width() > 991) {

			var position = $('#position-set').offset();

			$(window).scroll(function() {
				var y = $(this).scrollTop();
				if (y >= position.top) {
					$('.article-headline-fixed').addClass('sticky');
				} else {
					$('.article-headline-fixed').removeClass('sticky');
				}
			});

		}
	});
</script>
<script type="text/javascript">
//if ($(window).width() > 576) { // remove by cr allow mobile
	g_gallery.initial_gallery();
//}

// resize all iframe
if ($('.embed-responsive-content iframe').width() > 620) {
	$('.embed-responsive-content iframe').attr('width', '500px');
	$('.embed-responsive-content iframe').attr('height', '281px');
}

</script>
<script type="text/javascript">
	// Cxense homepage & main section recommended
	setTimeout(function(){
		// g_cxense.get_recommended();
		// g_cxense_article_v2.get_widgets_combined();
		g_remove_cxense_article.get_widgets_bkp();
	}, 1000);
</script>

<!-- BKP Widget Begin -->
<script type="text/javascript">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</script>

<!-- BKP Widget End --><!-- footer -->
<footer>
	<section>
		<div class="container">
			<div class="footer-top footer-showmobi">
				<div class="footer-logo-postgroup"><a href="//www.bangkokpost.co.th"><img src="https://static.bangkokpost.com/newdesign/assets/images/postgroup-logo_white.svg" alt="angkok Post Public Company Limited"></a></div>
			</div>
			<div class="footer-middle">
				<div class="footer-row row">
					<div class="footer-col col-15 col-md-auto col-lg-auto">
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<li><a href="/thailand" title="THAILAND">THAILAND</a>
										<ul>
											<li><a href="/thailand/general" title="General">General</a></li>
											<li><a href="/thailand/politics" title="Politics">Politics</a></li>
											<li><a href="/thailand/special-reports" title="Special Report">Special Report</a></li>
											<li><a href="/thailand/pr" title="PR News &amp; Special publication">PR News</a></li>
										</ul> 
									</li>
									<li><a href="/world" title="World">WORLD</a></li>
									<li><a href="/business" title="Business">BUSINESS</a>
										<ul>
											<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Asia+focus&xColumn=&columnistName=" title="Asia Focus">Asia Focus</a></li>
										</ul>
									</li>
									<li><a href="/opinion" title="Opinion">OPINION</a>
										<ul>
											<li><a href="/opinion/columnist" title="Columnists">Columnists</a></li>
											<li><a href="/opinion/postbag" title="Postbag">Postbag</a></li>
										</ul>
									</li>
								</ul>
							</div>
							<div class="footer-list">
								<ul>
									<li><a href="/sports" title="Sports">SPORTS</a></li>
									<li><a href="/auto" title="Auto">AUTO</a>
										<ul>
											<li><a href="/auto/news" title="News">News</a></li>
											<li><a href="/auto/review" title="Review">Review</a></li>
										</ul>
									</li>
									<div class="footer-showpc">
										<li><a href="/life" title="Life">LIFE</a>
											<ul>
												<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp;
														Entertainment</a></li>
												<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Guru&xColumn=&columnistName=" title="Guru">Guru</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=B+Magazine&xColumn=&columnistName=" title="B Magazine">B Magazine</a>
												</li>
											</ul>
										</li>
										<li><a href="/learning" title="Learning">LEARNING</a></li>

									</div>
								</ul>
							</div>
						</div>
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<div class="footer-showmobi">
										<li><a href="/life" title="Life">LIFE</a>
											<ul>
												<li><a href="/life/arts-and-entertainment" title="Arts and Entertainment">Arts &amp;
														Entertainment</a></li>
												<li><a href="/life/social-and-lifestyle" title="Social and Lifestyle">Social &amp; Lifestyle</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=Guru&xColumn=&columnistName=" title="Guru">Guru</a>
												</li>
												<li><a href="http://search.bangkokpost.com/search/result_advanced?q=&category=news&refinementFilter=&sort=newest&xDateSearchRadio=&searchedField=all&xChannel=&xNewsSection=B+Magazine&xColumn=&columnistName=" title="B Magazine">B Magazine</a>
												</li>
											</ul>
										</li>
										<li><a href="/learning" title="Learning">LEARNING</a></li>

									
									</div>
										<li><a href="/vdo" title="Video">VIDEO</a>
											<ul>
												<li><a href="/vdo/thailand" title="Thailand">Thailand</a></li>
												<li><a href="/vdo/world" title="World">World</a></li>
												<li><a href="/vdo/travel-and-lifestyle" title="Travel and Lifestyle">Travel &amp; Lifestyle</a>
												</li>
											</ul>
										</li>
									<li><a href="/travel" title="Travel">TRAVEL</a></li>
									<li><a href="/tech" title="Tech">TECH</a></li>
									<li><a href="/property" title="Property">PROPERTY</a></li>
									<li><a href="/photo" title="Photos">PHOTOS</a></li>
								</ul>
							</div>
						</div>
					</div>
					<hr class="footer-line">
					<div class="footer-col col-15 col-md-auto col-lg-auto">
						<div class="footer--col">
							<div class="footer-list">
								<ul>
									<li><span>DIGITAL PRODUCTS &amp; SERVICES</span>
										<ul>
											<li><a href="/epaper" title="EPAPER">EPaper</a></li>
											<li><a href="/sms" title="SMS">SMS</a></li>
											<li><a href="/archive" title="DIGITAL ARCHIVE">Digital Archive</a></li>
											<li><a href="//property.bangkokpost.com" title="PROPERTY SEARCH">Property Search</a></li>
											<li><a href="//job.bangkokpost.com" title="JOBS">Jobs</a></li>
											<li><a href="/marketplace" title="Marketplace">Marketplace</a></li>
											<li><a href="/subscribe" title="HOME DELIVERY">Home Delivery </a></li>
										</ul>
									</li>
								</ul>
							</div>
							<div class="footer-list">
								<ul class="footer-network">
									<li><span>OUR NETWORK</span>
										<ul>
											<li><a href="//www.posttoday.com" title="Post Today" target="_blank" >Post Today</a></li>
											<li><a href="//www.postbooksonline.com/" title="Post Books" target="_blank">Post Books</a></li>
										</ul>
									</li>
								</ul>
							</div>
						</div>
						<div class="footer--col">
							<div class="footer-subscribe">
								<div class="footer-subscribe--title">STAY INFORMED.<span>GET DAILY UPDATES FROM THE BANGKOK POST.</span></div>
								<div class="footer-form">
								<!--
									<form class="needs-validation" novalidate>
									-->
				<form action="https://www.bangkokpost.com/newsletter/bottom/process" class="needs-validation enews-form" id="xFormEnews2" novalidate="" method="post" accept-charset="utf-8">
										<div class="footer-form--input">
										<!--
											<input type="text" class="form-control form-control-subscribe" placeholder="E-mail" required>
											-->
							<input type="email" name="xEmailContactBottom" value="" placeholder="E-mail" id="xEmailContactBottom" class="form-control form-control-subscribe" required="required"  />
											 <div class="invalid-feedback bottom-form">Please put in a valid-email.</div> 
										</div>
										<div class="enewsletter--footer">
											<span class="txt-success bottom-form">Thank you for subscribing our enewsletter. You will get the updates within 24 hours.</span>
										</div>
									 	<button type="submit" class="btn-signup-subscribe">SUBSCRIBE</button>
									</form>
								</div>
								<div class="footer-subscribe--ps">By subscribing, you accept the terms and conditions in our <a href="/policy/">privacy policy</a>.</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-mid--social">
				<div class="footer-logo-postgroup footer-showpc"><a href="//www.bangkokpost.co.th"><img src="https://static.bangkokpost.com/newdesign/assets/images/postgroup-logo_white.svg" alt="Bangkok Post Public Company Limited"></a></div>
				<div class="footer-social">
					<ul>
						<li><a href="https://www.facebook.com/bangkokpost" title="Facebook" target="_blank" rel="nofollow"><i class="icon-facebook"></i></a></li>
						<li><a href="https://www.instagram.com/bangkokpost_official" title="Instagram" target="_blank" rel="nofollow"><i class="icon-instagram"></i></a></li>
						<li><a href="https://twitter.com/bangkokpostnews" title="Twitter" target="_blank" rel="nofollow" ><i class="icon-twitter"></i></a></li>
						<li><a href="http://line.me/ti/p/@bangkokpost" title="Line" target="_blank" rel="nofollow"><i class="icon-line"></i></a></li>
					</ul>
				</div>
			</div>
		</div>
	</section>
	<section class="footer-bottom">
		<div class="container">
			&copy;2021 Bangkok Post Public Company Limited
			<ul>
				<li><a href="/policy" title="Terms of use">Terms of use</a></li>
				<li><a href="/republishingpolicy" title="Republishing permission">Republishing permission</a></li>
				<li><a href="/mediainfo/solution" title="Online advertising">Online advertising</a></li>
				<li><a href="https://www.bangkokpost.co.th/post_contact" title="Contact us" >Contact us</a></li>
				<li><a href="/send-suggestions" title="Tell us what you think">Tell us what you think</a></li>
				<li><a href="/partner" title="Partnership">Partnership</a></li>
				<li id="truehits_area"></li>
			</ul>
		</div>
		
	</section>
</footer>
<div id="script_html_container"></div>
<!-- /footer -->
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/gdpr.js?v=0.042"></script>
<script type="text/javascript" src="https://static.bangkokpost.com/newdesign/assets/custom/js/scripts.js?v=0.042"></script>
<script type="text/javascript">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</script>

<script type="text/javascript">
	if ($(".box-diary-info").length) {
		var elm_today_info_tab;
		var count_tab_today_info;
		var today_info_delay = 10000;
		var today_info_interval;

		(function($, window, document) {
			/* Jquery ready here */
			elm_today_info_tab = $(".box-diary-info .tab-slider--trigger");
			count_tab_today_info = elm_today_info_tab.length;
			today_info_interval = setInterval(slide_today_info, today_info_delay);
		}(window.jQuery, window, document));

		function slide_today_info() {
			for (i = 0; i < count_tab_today_info; i++) {
				if (elm_today_info_tab.eq(i).hasClass('active')) {
					break;
				}
			}
			if (i >= (count_tab_today_info - 1)) {
				i = 0;
			} else {
				i++;
			}
			elm_today_info_tab.eq(i).trigger("click");
		}

		$(".box-diary-info")
			.mouseenter(function() {
				clearInterval(today_info_interval);
			})
			.mouseleave(function() {
				today_info_interval = setInterval(slide_today_info, today_info_delay);
			});
	}

	$(function() {
		// @TODO: Fix outbrain gap
		setTimeout(function() {
			if ($('#ctcg_frame_65349_0').length) {
				$('#ctcg_frame_65349_0').hide();
			}
		}, 3000);

	
	});
</script>


	<script type="text/javascript">
		// Cxense article page recommended & related
		setTimeout(function() {
			// g_cxense.get_article();
		}, 500);
	
					// Hits
			$.get( "/hits/2101511", { t: Math.floor((Math.random() * 100000)) } );
		
	</script>



<script type='text/javascript'>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</script>
<script>
$(".owl-topics").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-topics.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-topics.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-topics .item').length <= 1) {
       $(".owl-topics.owl-carousel .owl-stage").addClass("item1");
    }
});
/* for section life */
$(".owl-recommended").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-recommended.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-recommended.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-recommended .item').length <= 1) {
       $(".owl-recommended.owl-carousel .owl-stage").addClass("item1");
    }
 }); 
 if(g_page_type == "homepage"){
	 oa_show_openx(2962, 'homepage', 'recommended'); // move to cxense
}
$(".owl-diary").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-diary.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-diary.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-diary .item').length <= 1) {
       $(".owl-diary.owl-carousel .owl-stage").addClass("item1");
    }
});

$(".owl-boxtab").on('initialized.owl.carousel changed.owl.carousel refreshed.owl.carousel', function (e) {
    if (!e.namespace) return;
    var carousel = e.relatedTarget,
        current = carousel.current();
    if (current === carousel.maximum()) {
     $(".owl-boxtab.owl-carousel .owl-stage").addClass("pos-right");
    }else if (current === carousel.minimum()){
    	$(".owl-boxtab.owl-carousel .owl-stage").removeClass("pos-right");
    }
    if ($('.owl-boxtab .item').length <= 1) {
       $(".owl-boxtab.owl-carousel .owl-stage").addClass("item1");
    }
});

</script>
<script type="text/javascript">
	// console.log('test maintenance: ok');
	
	
	var g_maintenance = {
    /* Config */
    date_begin: '2020/10/01 17:00:00 GMT+0700',
	// date_begin: '2019/12/23 13:00:00 GMT+0700',
    date_end: '2020/10/01 22:30:00 GMT+0700',
    cookie_name: 'is_show_maintenance',
    domain: 'bangkokpost.com',            
    age: 86400, // 1 day  
    get_cookie_maintenance: function() {
        var v = document.cookie.match('(^|;) ?' + this.cookie_name + '=([^;]*)(;|$)');
        return v ? v[2] : null;
    },
    close_maintenance: function() {
        var d = new Date;
        d.setTime(d.getTime() + (this.age * 1000));
        document.cookie = this.cookie_name + "=1;domain=" + this.domain + ";path=/;expires=" + d.toGMTString();
        $("#box-mainten").remove();
    },
    show_maintenance: function() {

		$( "body" ).addClass( "body-maintenance" );
		$('#header-nav').before('\<div id="box-mainten" style="background-color: #333; width: 100%; padding: 10px;">\
		<div style="max-width: 730px; width: 100%; margin: 0 auto; position: relative;">\
			<img src="https://static.bangkokpost.com/newdesign/assets/images/icon/alert.svg" style="width: 35px; height: 35px; position: absolute; left: 0; top: 5px;" alt="">\
			<div class="visible-lg visible-md visible-sm" style="padding:2px 50px 0; font-size: 13px; line-height: 20px; color: #fff;">On October 1st at 22:00 – 22:30 (UTC+7), Bangkokpost.com will be under maintenance. Some services may be limited. We apologize for any inconvenience.</div>\
			<div class="visible-xs" style="padding:2px 50px 0; font-size: 13px; line-height: 20px; color: #fff;">On October 1st at 22:00 – 22:30 (UTC+7), Bangkokpost.com will be under maintenance. Some services may be limited. We apologize for any inconvenience.</div>\
			<a href="javascript:void(0);" onclick="g_maintenance.close_maintenance();" id="btn-close2"><img src="https://static.bangkokpost.com/newdesign/assets/images/icon/icon-close.svg" style="width: 38px; height: 38px; position: absolute; right: 0; top: 3px;" alt=""></a>\
		</div>\
	</div>');
		

    },
    check_show_maintenance: function() {
        var multi_timezone_offset = 60000;
        var t = new Date();
        var utc_now = t.getTime() + (t.getTimezoneOffset() * multi_timezone_offset);
        var check_date_begin = new Date(this.date_begin);
        var utc_begin = check_date_begin.getTime() + (check_date_begin.getTimezoneOffset() * multi_timezone_offset);
        var check_date_end = new Date(this.date_end);
        var utc_end = check_date_end.getTime() + (check_date_end.getTimezoneOffset() * multi_timezone_offset);
        if (utc_now > utc_begin && utc_now < utc_end) {
            var is_noti = this.get_cookie_maintenance();
            if (!is_noti) {                     
                return true;
            }
        } else {
            return false;
        }
    },
    set_maintenance: function() {
        if (this.check_show_maintenance()) {
            this.show_maintenance();
        }
    }
}
$(function() {
     g_maintenance.set_maintenance();        
});
</script>

<div id='div-gpt-ad-skin-0' style='height:1px; width:1px;'>
	<script>
		// googletag.cmd.push(function() {
		// 	googletag.display('div-gpt-ad-skin-0');
		// });
	</script>
</div>
<script>
  //window.googletag = window.googletag || {cmd: []};
  /* remove by tong 2020-07-31
   if(g_section != 'business' && g_section != 'homepage' ){ 
   //console.log('test skin ad show');
   
		googletag.cmd.push(function() {
		googletag.defineOutOfPageSlot('/2776261/bp_ros_skin', 'div-gpt-ad-theme').addService(googletag.pubads()); 
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
   }
   */
  // setTimeout(initGPT, 100);
</script>
<!-- /2776261/BKP_homepage_test/skin -->
<!--
<div id='div-gpt-ad-theme'>
  <script>
  if(g_section != 'business' && g_section != 'homepage'  && g_section != 'sports' ){
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-theme'); });
  }
  </script>
</div>
-->
	<input type="text"  id="temp_section" name="temp_section" style="display:none" >
  <script src="https://static.bangkokpost.com/newdesign/assets/custom/validate/validator_newsletter.js?v=0.042"></script>

  <script src="https://static.bangkokpost.com/newdesign/assets/custom/js/sponsored.js?v=0.042"></script>
  

  </body>
</html>